+ Responder ao Tópico



  1. você pode dar comandos utilizando php, seria isso:

    Código :
    $IpMikrotik = "IP";
    $ComandoMikrotik="/ip firewall filter add chain=forward src-address=10.0.0.2/32 action=drop";
     
    $Comando="ssh admin@$IpMikrotik '".$ComandoMikrotik."'";
    system("$Comando");

  2. poderia ser , mais eu estava pensando em desenvolver um soft para gerenciar os clientes e interagir com o mikrotik ... tipo o cliente naum pago o sistema cortar automatico , ou seja passou numero X de dias o sistema gerar um script e enviar para o mikrotik com os comando de bloqueio... e assim por diante..



  3. Citação Postado originalmente por fbig Ver Post
    Banco De Dados Do Mikrotik?:????
    Fantastico....
    Tenta Com Mysql, Derrepente Vc Consegue...
    Não sei porque tirar onda assim, se nem escrever direito você sabe... DERREPENTE vc descubra isso com o nosso amigo Aurélio...

  4. ai pessoal descobri um script para alterar qualque regra do mikrotik...

    / system script
    add name="queue_disable" source="/queue simple { set \[find \
    name=fulano_de_tal\] max-limit=256000/128000}" \
    policy=ftp,reboot,read,write,policy,test,winbox,password

    esse script localiza o nome na lista da queue e altera de acordo com os parametro que vc queira colocar...

    espero que seja ultuil essa regra... t+



  5. bom pessoal descrobri uns comando via terminal para altera e remove regras do mikrotik... ai vam elas

    alterar exemplo de regra..

    /queue simple

    set [find name="nome do cliente"] max-limit=128000/512000
    este comando altera a regra que contem o nome indicado...

    remover as regras..

    / queue simple

    remove [find name="nome do cliente"]
    esta serve para remover o cliente... ou quaquer outra regra cadastrada ono mk ..






Tópicos Similares

  1. Acessando RB depois do loadbalance com DDNS
    Por peritinaicos no fórum Redes
    Respostas: 17
    Último Post: 13-10-2011, 01:55
  2. Acessando APRouter atrás do MK
    Por iron no fórum Redes
    Respostas: 3
    Último Post: 08-12-2007, 13:22
  3. consulta ao BD através do php
    Por rodriguesoline no fórum Linguagens de Programação
    Respostas: 6
    Último Post: 25-10-2005, 10:30
  4. Mudar porta do BD postgres
    Por gilmarcabral no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-09-2005, 09:08
  5. Acessando compartilhamentos do Windows 2003 com o Linux
    Por jungleboy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-04-2005, 13:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L