Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Cara use dessa maneira, coloque no in-interface a sua interface do seu link e marque com o sinal de exclamação.

    general= chain>dstnat, protocol>tcp, dst port>80, in interface>!link (placa que chega seu link), action>redirect, to ports>3128, comment>webproxy

  2. #8

    Padrão Funcionou!! mais tem outro probleminha!!!

    Citação Postado originalmente por jasonlinux Ver Post
    Cara use dessa maneira, coloque no in-interface a sua interface do seu link e marque com o sinal de exclamação.

    general= chain>dstnat, protocol>tcp, dst port>80, in interface>!link (placa que chega seu link), action>redirect, to ports>3128, comment>webproxy
    Amigo, funcionou....mais agora os clientes não fazem mais consulta no google e nem orkut esses foram os sites que meus users me relataram....o que fazer?
    Obrigado!



  3. #9

    Padrão

    Amigao, na minha rede uso assim

    add chain=dstnat in-interface=!Internet src-address=10.0.26.2 protocol=tcp dst-port=80 action=redirect to-ports=3128 comment="Cliente " disabled=no

    nao sei se esta certo mais tudo esta em perfeito funcionamento.

  4. #10

    Padrão

    cara veja se web-proxy se estar negando o acesso a esses sites



  5. #11

    Padrão

    Citação Postado originalmente por jasonlinux Ver Post
    cara veja se web-proxy se estar negando o acesso a esses sites
    Amigo, não sei como fazer...teria como vc me ajudar...pois tudo o q fiz foi seguir o tutorial do Under - Linux( Mikrotik - UnderLinux Wiki ) não fiz mais nada e depois que criei que os sites pararam de funcionar(orkut e google reletado pelos clientes)....so falta isso para o oweb-proxy funcionar filé....
    Agradeço a paciencia.

  6. #12

    Padrão

    Amigo vamos passo a passo

    Voce deve ja ter a internet configurada no seu mikrotik ....

    para teste voce abra um terminal service e pinga a pagina do google se tiver resposta tudo estara certo.

    depois configurar o seu servidor pppoe
    depois no firewall faz um nat do cliente
    depois voce verifica se esta navegando
    se tudo blz

    passa para o web-proxy
    configura ele coloca transparent proxy marcado
    volta para o nat do firewall e coloca a regra do modo que postei para voce.

    acho que vai funcionar.