+ Responder ao Tópico



  1. #1

    Padrão Hotspot com problemas - pára de funcionar com o tempo

    Estamos enfrentando um problema com o Hotspot nos ultimos dias

    Ja tinhamos ele funcionando há alguns meses, mas sem mais nem menos em alguns clientes, ele passou a nao abrir mais a tela de login (do cliente nao pinga para o ip do mt logicamente também), pois como não abrir a tela de login, não permite esse teste.

    Se formos na ABA Active do Hotspot, o ip do cliente aparece la, mas nao tem trafego algum. Do MT tambem nao consigo pingar para o cliente.
    Para testar se não era pane na rede wireless, vou la em IP Bindigns e coloco o cliente como Bypassed, e consigo então pingar normalmente no cliente.

    Mesmo removendo o ip do cliente da aba Active, e também removendo do ARP, a tela de login não aparece. E são em clientes aleatórios em momentos aleatórios.

    As vezes, retirando do arp e o Active, resolve. Mas não em todos.

    é como se o MT tivesse um limite de conexões no Hotspot ou algum bug.
    Me falaram de um bug no sleeptime ou idletime (não me recordo exatamente)


    A unica alteração que fizemos nos ultimos tempos foi a troca do HD, mas os dados sao os mesmos (feito por backup).

    Tambem pensei que fosse um problema com DNS, mas descartei essa hipotese, pois fizemos de tudo nesse genero tambem


    Alguma sugestão

  2. #2

    Padrão

    Amigo uma das formas que resolvi isso foi o seguinte, ativei em IP -> DNS -> Settings e marquei a opção Allow Remote Requests e passeia usar o gateway como dns preferencial no cliente, em alguns que continuaram a apresentar este problema remove o dns secundario, deixando apenas o gateway cadastrado como o DNS, no caso do Windows XP acesse o Prompt de Comando e execute o comando ipconfig/flushdns, ele ira liberar a tabela do cache de dns local na maquina do cliente.

    Falow



  3. #3

    Padrão

    Aqui estou com o mesmo problema com os clientes que usam IP válido, as vezes abre tela de login e outra hora não abre. A dica do cleciorodrigo faz sentido para mim porque quando para de pedir autenticação, no cliente para de resolver nomes, mas marcando "Allow Remote Requests" em /ip/dns e usar o gateway como DNS preferencial não resolveu o problema, continua mesma coisa.

  4. #4

    Padrão

    Seguinte esta usando qual versao do mikrotik??? a 2.9.27 crack acredito que tenha um bug resolvi aqui de vez o problema colocando a 2.9.46 original.

    Falow



  5. #5

    Talking hotspot com problemas

    galera entao se mudarmos a versao deve resolver, como consigo essa versao original e qnto e.....

  6. #6

    Padrão

    Amigo eu comprei neste site aqui MikrotikBrasil :: Inicial comprei a nivel 5 que tem suporte ate 500 tuneis pppoe ou 500 user no hotspot paguei 210,00 a versão orginal vc baixa no site MikroTik Routers and Wireless vc precisa depois apenas compra a licença.

    Citação Postado originalmente por correarct Ver Post
    galera entao se mudarmos a versao deve resolver, como consigo essa versao original e qnto e.....



  7. #7

    Padrão

    Essa versao 2.9.27 tem bug..
    Pro hotspot funcionar soh atualizando pra ultima versao original dele!

  8. #8

    Exclamation Hotspot com problemas

    tarde pessoal, olha aki estou com o mesmo problema tem momentos que abre a tela de login e momentos nao abre sem contar q tem horas q cai a conecçao, vou colocar a versao 2.9.46 original pra ver se resolve, mas sabem se posso colocar mas de uma interface pro hotspot tipo hotspot01, hotspot02 e hotspot03 e se vai funcionar sem prolblemas qndo jogar na rede? ja que o hotspot nao aceita duas interfaces iguais.. pois aki trabalho com tres ranges de ips ex. 192.168.10.1/24, 192.168.20.1/24 e 192.168.30.1/25 e quero jogas as tres classes no hotspot em um mesmo Mikrotik. acham que pode conflitar uma classe com a outra, estando as tres em um switch d-link ou acham que e melhor colocar um sei la 3Com gerenciavel....

    desde ja ageadeço.



  9. #9

    Padrão

    Olá correarct, aqui tenho o mikrotik 2.9.44 com hotspot rodando com 3 servers/profiles, obviamente em 3 interfaces diferentes, funciona perfeitamente.

    Falow!

  10. #10

    Padrão Hotspot com problemas

    Broder vou colocar aki o 2.9.46, e vc usa switche simples ou 3com hp coisa parecida ??

    Citação Postado originalmente por maleficavatar Ver Post
    Olá correarct, aqui tenho o mikrotik 2.9.44 com hotspot rodando com 3 servers/profiles, obviamente em 3 interfaces diferentes, funciona perfeitamente.

    Falow!



  11. #11

    Padrão

    quem tiver os resultados posta pra gente dai, valeu!!!