+ Responder ao Tópico



  1. #1

    Question Nâo consigo rodar uma wlan como ap e a outra como station no mkt ...Falta o q ?

    Caros amigos eu estou com um mk com 01 eth e 02 wlan, a eth1 esta conectada ao link a wlan1 esta como ap e funcionando normal a wlan2 ela está como station pois se conecta a um ap que está numa antena distante distribuindo o sinal pra localidade. bem ja fiz a bridgie e ta rodando legal os clientes no ap da wlan1 esta rodando blz mais na wlan2 eu conecto vejo no log e no status do radio (zinwell g120)que esta logado mais nem mkt e nem do radio eu consigo pingar a outra interface o que esta faltando eu ja to ficando doido ...

  2. #2

    Padrão

    amigo...axo q eu tow com o mesmo problema q vc... pois eu nao consigo conectar me com uma g510b1 no zinwell... no mkrotik log aparece q conectou e logo em seguida desconecta com um erro naum sei o q hadshake timeout 15.... aew fica conectando e desconectando.. a conexao nao fica. aew eu tinha desmarcado o defauth authenticate, mas aew no zinwell mostra q está conectado, mas no mikrotik nao está conectado e nao consigo pingar ninguem. estou todos os dias fazendo uns testes pra tentar resolver.. caso eu consiga eu te falo tb!



  3. #3

    Padrão

    se voce tiver as Placas wireless, fazendo partede uma bridge
    as placas wireless que estao como station nao funciona na bridge...
    teria que configura um WDS...
    caso contrario so roteamento...

  4. #4

    Padrão

    Mr_dom .. vou retirar a wlan da bridgie e testar pra ver tenho quase certeza que vai dar certo. Muito obrigado pois eu perdi uma semana brigando com o mik mais pra um iniciante a briga me ajudou a aprender muito.Obrigado .
    joelson854 - eu tive um probleminha com a placa mais foi irq pois eu uso 02 g510b1 e com relação a logar no g120 eu tive dificuldade tb então eu tirei a wep e wap do zinwell pois eu vi que no zinwell a criptografia era de 64 3 128 e no mkt era de 40 e 100 então retirei e coloquei controle por mac. Agora vou testar a solução do mr-dom e volto pra dar a resposta.



  5. #5

    Padrão

    Citação Postado originalmente por Mr_Dom Ver Post
    se voce tiver as Placas wireless, fazendo partede uma bridge
    as placas wireless que estao como station nao funciona na bridge...
    teria que configura um WDS...
    caso contrario so roteamento...
    Caro amigo vc poderia me dar uma susgestão de como fazer pra deixar funcionado a eth1 como saida para link
    wlan1 como ap
    wlan2 com ostation pois está ligado a um ap a distancia
    Eu to rodando com brigdie com a wlan2 desabilitada e ta rodando normal ja testei colocar a wlan2 como ap e tb funcionou consegui navegar mais pra mim seria interessante ela ficar como station.Vc tem alguma sugestão ?

  6. #6

    Padrão

    Citação Postado originalmente por rodritter Ver Post
    Caro amigo vc poderia me dar uma susgestão de como fazer pra deixar funcionado a eth1 como saida para link
    wlan1 como ap
    wlan2 com ostation pois está ligado a um ap a distancia
    Eu to rodando com brigdie com a wlan2 desabilitada e ta rodando normal ja testei colocar a wlan2 como ap e tb funcionou consegui navegar mais pra mim seria interessante ela ficar como station.Vc tem alguma sugestão ?
    a sua situação é assim:


    AP >>><<< MT (wlan2 como station, wlan1 como ap-brigde e ether1 entrada do link) seria essa sua estrutura ?

    se sim devera por ip na ether1 e gw na ether 1...ae de dentro do mt ja deve ser possível pingar pra fora..

    nas wlan se vc tem dois ips diferentes, um pra cada rede, soh faz o nat pra duas redes, caso use a mesma faixa pode criar uma bridge...em relação a comunicação com a outra ap, seria bom trabalhar com wds se possível, pra poder repassar os mac dos clientes atraz dessa ap....

    espero ter ajudado e nao complicado...t+..att