+ Responder ao Tópico



  1. #1

    Padrão Monitorar Ip Dinamico Sem Usar Sites

    BOA NOITE.. A TODOS OS GRANDES ESPECIALISTAS EM MIKROTIK... GOTARIA DE SABER E ACHO Q MUITA GENTE AI.. TB... SE TEM COM MONITORAR O IP EXTERNO ATRAVES DE UM SCRIPT NO MIKROTIK Q ENVIE POR EMAIL QD O IP MUDA, SEM USAR AKELAS PAGINAS (CHANGEIP.COM.. ETC...)


    EXISTE UM PROGRAMA Q FAZ ISSO NO LIXO DO WINDOW...( Satélite Download )


    EU IMAGINO Q SERIA MAIS OU MENOS ASSIM... ALGUM COMANDO Q VAI PIGANDO O GATWWAY EXTERNO OU IP EXTERNO.. SEI LA... Q QUANDO MUDA E ELE EXECUTA OUTRO SCRIPT...


    TEM UM UMA FORMA AI DE ENVIAR BKP POR EMAILS.. ( https://under-linux.org/forums/mikro...-mikrotik.html ) POR Q NAO INFORMAR O IP...




    PUTS.. SE EXISTIR UMA MANEIRA.. VAI SER SHOW



    PESSOAL ABRAÇAO... VALEU.. VAMOS TRABALHAR JUNTOS AI PRA FAZER ISSO FUNCIONAR...


    VOU TENTANDO DAKI E VCS DAI... APESAR DE SER NOVATO...

  2. #2

    Padrão

    Ae amigo não sou nenhum especialista, mais vc pode usar este script

    :global IP "[ /ip address get [ /ip address find interface=Internet ] address ]"

    /tool e-mail set server=smpt.provedor.com.br [email protected]

    /tool e-mail send to="[email protected]" subject="Endereço IP do Servidor" body=[:set IP ]

    Falow



  3. #3

    Padrão

    bom dia.. vou testar e comento o resultado....


    abraço

  4. #4

    Padrão

    boa tarde, nao deu certo nao o exemplo q vc passou ele da o seguinte erro...invalid value for argument server

    q pod ser...

    valeu



  5. #5

    Padrão

    amigo estranho eu teste ele aqui e funciona numa boa, seguinte vc tem que altera o nome da interface de rede conectada a internet pro nome que vc usa ai

    :global IP "[ /ip address get [ /ip address find interface=Internet ] address ]"

    /tool e-mail set server=smpt.provedor.com.br [email protected]

    /tool e-mail send to="[email protected]" subject="Endereço IP do Servidor" body=[:set IP ]

  6. #6

    Padrão

    como eu faço para incluir esse script? alguem poderia me dar uma mao?



  7. #7

    Padrão

    quando vou no new terminal e coloco o comando para setar o server da o mesmo erro que o amigo ali em cima.

  8. #8

    Padrão

    ha, eu coloquei smtp em vez do smpt como tava na regra, mas mesmo assim nao consegui o que pode ser?



  9. #9

    Padrão

    vc vai em system script, clica no sinal de mais

    vc tem que alterar smtp.provedor.com.br pro do seu provedor

    falow

  10. #10

    Padrão

    OPA BOA TARDE HLERA... ENTAO CONSEGUI SIM FAZER.. MAS NAO USANDO SMTP.


    USANDO O IP DO SMTP DO MEU PROVEDOR Q É UOL... AGORA PRA SABER O IP DO SMTP DO PROVEDOR..

    CADASTRA A CONTA DE EMAIL DO OUTOOK..


    DEPOIS MANDA UM EMAIL PRA VC MESMO


    AO RECEBER CLICA BOTAO DIREITO.. PROPRIEDADES... CODIGO FONTE.. E PROCURA AI O IPSMTP OU Received:




    MAS SE TIVER COMO ENVIAR USANDO O SMTP.UOL.COM.BR AO INVES DE USAR O IP... MELHOR AINDA MAIS EU NAO CONSEGUI.. EU SITEI O UOL Q É MEU PROVEDOR..


    VALEU..


    ABRAÇO



  11. #11

    Padrão

    Entao Cleciorodrigo.. Eu Fiz Isso Desde O Comeco Troquei O Nome Da Interface...

    Mas Na Hora Q Eu Vou Cadastrar O Smtp.uol.com.br.. Ele Da Aquele Erro Comentado Acima...


    O Q Pod Ser..


    Com Ip Do Smtp.. Eu Consegui..



    AbraÇo