+ Responder ao Tópico



  1. #1

    Padrão Slack trava placa de rede do Roteador!

    Pessoal, tenho um Slackware rodando myauth, simplesmente ele para de comunicar com o roteador, tipo assim ele pinga a placa dele mesmo mas nao pinga o roteador, so volta se rebootar o pc! tava olhando ele tinha 65 colisoes, na hora q travou agora esta rodando normal se nenhuma! oq pode ser?
    ja ta me deixando doido!
    grato

  2. #2

    Padrão

    eu estava com um problema assim no meu slack 11.. sempre perdia comunicaçao com o router...

    troquei a placa de rede e resolveu...


    tenta ae...


    se vc for colocar placa 10/100 mesmo... coloca 3com



    flw



  3. #3

    Padrão

    Ja fiz isso coloquei uma zera e mesmo assim continua e as placas sao 3com!
    oq pode ser? vou comprar outra novamente!

  4. #4

    Padrão

    Tenta setar a placa para 10Mbits com o mii-tool, ex:

    mii-tool -F 10baseT-FD eth0

    Já vi acontecer de alguns roteadores/placas não conseguirem fazer a autonegociação e ficar dando estes problemas.



  5. #5

    Padrão

    Já tive uma situação semelhante de ser o cabo, troquei o cabo que era de mau qualidade por um cat 6 e parou o problema

  6. #6

    Padrão Ainda nao parou de travar!

    Pessoal, ja fiz todos os procedimentos, troquei a placa e nada, nao parou de travar pode ser problema no roteador?
    grato
    Rafael



  7. #7

    Padrão

    Você já tentou utilizar outro driver para esse dispositivo?

  8. #8

    Padrão

    Como pode ser o driver, se tenho 2 dessas rodando e justo a do roteador trava?
    nao seria o mesmo driver pra 2?
    acabei de pedir outra placa zerada para instalar ve se resolve!



  9. #9

    Padrão

    Citação Postado originalmente por rfferraz Ver Post
    Como pode ser o driver, se tenho 2 dessas rodando e justo a do roteador trava?
    nao seria o mesmo driver pra 2?
    acabei de pedir outra placa zerada para instalar ve se resolve!
    Digo assim...como você já trocou o dispositivo de rede pelo mesmo dispositivo, então às vezes pode ser o driver. Ou até mesmo o /etc/modules.conf pode estar com alguma sintaxe errada, ou algo do gênero.

    É complicado esse tipo de coisa. Por isso temos que tentar todas as alternativas.

  10. #10

    Padrão

    Já pensou na hipótese do server estar meio "bugado" ?? apesar de ser um slack... ele nao deixa de ser um S.O.


    se tiver como levantar um outro sever paralelo... ficaria interessante..



    Vlw