+ Responder ao Tópico



  1. Citação Postado originalmente por AndersonMachado Ver Post
    Estou preparando um forma de vc´s usuários do sistema ficarem livres para colocar os comandos desejados, tipo :

    Para cadastrar ip na arp , teria que ser colocado assim :

    Isso seria colocado em 3 campos

    Para Incluir,Alterar,Excluir clientes.
    Usando macro , para substituir os valores dos campos.

    Para Incluir :
    ------------

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Para Excluir
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    Para Alterar
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Os campos CodigoCliente,NomeCliente,IpCliente,MacAddressCliente,InterfaceHotspotCliente seriam substituidos quando o sistema for executar os comandos no MK.
    Anderson,

    Tem alguma novidade sobre o problema reportado do floating point....?
    Dei continuidade nos testes e até agora nenhum outro bug, conforme for aplicando os testes repassarei as informações a todos.

    Leonardo Ferreira.

  2. Obrigado por relatar o erro.

    Já acertei esse BUG , e vou liberar a correção na nova versão que vou liberar no final do dia.

    Essa nova versão também vai estar com o controle de banda por queue , graficos dos cliente pelos queue´s , e também outros ajustes.


    Citação Postado originalmente por LeoSuporte Ver Post
    Anderson,

    Tem alguma novidade sobre o problema reportado do floating point....?
    Dei continuidade nos testes e até agora nenhum outro bug, conforme for aplicando os testes repassarei as informações a todos.

    Leonardo Ferreira.



  3. O comando é esse, epois de criado o servidor é claro, somente o ip do cliente, mac e qual o servidor DHCP q ele usa.

    / ip dhcp-server lease
    add address=192.168.2.43 mac-address=00:40:F4:E5:F7:66 server=Wireless \
    comment="ALAN_29-12-07" disabled=no

    Na Arp-list é esse aqui.

    / ip arp
    add address=192.168.2.5 mac-address=00:40:F4:93:41:84 \
    interface=BRIDGE-EDEALINA comment="Elson_Elsahday" disabled=no


    Va vou falando novamente q naum sei nada de programação mais acho se for possivel fazer isto no programa, ao menos pra mim seria uma boa! Tenho certeza q quando terminar o seu programa vai ajudar e facilitar a vida de muitos aqui, eu so posso dar alguns palpites q acho q seria interessante e no final, ate pagar pra usá-lo quando estiver pronto(FULL)!
    Até mais e muita boa sorte amigo!

  4. A parte de arp , já está pornta. Fiz varias alterações no sistema para ele trabalhar com controle de banda via queue , e acabei colocando o controle de IP+MAc.

    Uma dúvida ....

    / ip dhcp-server lease
    add address=192.168.2.43 mac-address=00:40:F4:E5:F7:66 server=Wireless \
    comment="ALAN_29-12-07" disabled=no

    o que seria server=Wireless ???

    é o nome do servidor dhcp ?


    Citação Postado originalmente por rogeriodj Ver Post
    O comando é esse, epois de criado o servidor é claro, somente o ip do cliente, mac e qual o servidor DHCP q ele usa.

    / ip dhcp-server lease
    add address=192.168.2.43 mac-address=00:40:F4:E5:F7:66 server=Wireless \
    comment="ALAN_29-12-07" disabled=no

    Na Arp-list é esse aqui.

    / ip arp
    add address=192.168.2.5 mac-address=00:40:F4:93:41:84 \
    interface=BRIDGE-EDEALINA comment="Elson_Elsahday" disabled=no


    Va vou falando novamente q naum sei nada de programação mais acho se for possivel fazer isto no programa, ao menos pra mim seria uma boa! Tenho certeza q quando terminar o seu programa vai ajudar e facilitar a vida de muitos aqui, eu so posso dar alguns palpites q acho q seria interessante e no final, ate pagar pra usá-lo quando estiver pronto(FULL)!
    Até mais e muita boa sorte amigo!



  5. Isso mesmo, ele é o nome do servidor DHCP q criei aqui!






Tópicos Similares

  1. Sistema Administrativo para Mikrotik
    Por AndersonMachado no fórum Redes
    Respostas: 0
    Último Post: 08-09-2008, 10:50
  2. Sistema Administrativo para o MK ( Imprime Contrato )
    Por AndersonMachado no fórum Redes
    Respostas: 0
    Último Post: 27-12-2007, 16:39
  3. Sistema Administrativo para Mikrotik ( mysql/delphi/ssh )
    Por AndersonMachado no fórum Redes
    Respostas: 22
    Último Post: 26-10-2007, 18:09
  4. Respostas: 2
    Último Post: 21-07-2007, 09:12
  5. Manual Do Mikrotik Em Ingles... Para Download
    Por catvbrasil no fórum Redes
    Respostas: 3
    Último Post: 02-12-2006, 20:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L