Página 6 de 25 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #101

    Padrão Tópico Fixo ???

    Muito Obrigado aos administradores , por tornar o tópico do sistema em fixo !
    Última edição por AndersonMachado; 25-01-2008 às 13:10. Razão: erro

  2. #102

    Padrão Boleto !!!

    Citação Postado originalmente por jdmano Ver Post
    parceiro seu sistema esta muito bom.. mas minha maior dificuldade esta nos boletos vc ja esta em desencolvimento nessa area ?
    Estou bolando uma forma de gerar boleto , mas pelo programa acho mais complicado.

    Uma solução seria imprimir os boletos via WEB , o cliente mesmo imprime os boletos via WEB.

    uma ideia seria usar essa solução :

    BoletoPhp - Código Aberto de Sistema de Boletos
    BoletoPhp - Código Aberto de Sistema de Boletos
    Última edição por AndersonMachado; 25-01-2008 às 15:30.



  3. #103

    Padrão Testes

    Citação Postado originalmente por AndersonMachado Ver Post
    Estou bolando uma forma de gerar boleto , mas pelo programa acho mais complicado.

    Uma solução seria imprimir os boletos via WEB , o cliente mesmo imprime os boletos via WEB.

    uma ideia seria usar essa solução :

    BoletoPhp - Código Aberto de Sistema de Boletos
    BoletoPhp - Código Aberto de Sistema de Boletos

    Anderson, Primeiramente parabens pela sua iniciativa, funcional demais seu sistema.
    Estou fazendo alguns testes com ele e na parte do financeiro cadastrei um cliente com um valor mensal de 1350, ele venceu e pus para Quitar no sistema, porem quando tento informar o valor pago pelo cliente de 1,350 me devolve a seguinte informação
    "1.350,00 is not valide floating point value"


    No mais os testes estao indo de vento em polpa!

    novamente parabens.

  4. #104

    Padrão Vou testar o ERRO do valor !

    Obrigado pelo incentivo.

    Vou fazer os testes com os valores.

    Preciso é disso mesmo , reporte sobre os erros.

    Citação Postado originalmente por LeoSuporte Ver Post
    Anderson, Primeiramente parabens pela sua iniciativa, funcional demais seu sistema.
    Estou fazendo alguns testes com ele e na parte do financeiro cadastrei um cliente com um valor mensal de 1350, ele venceu e pus para Quitar no sistema, porem quando tento informar o valor pago pelo cliente de 1,350 me devolve a seguinte informação
    "1.350,00 is not valide floating point value"


    No mais os testes estao indo de vento em polpa!

    novamente parabens.



  5. #105

    Talking Agradecimento !!!!

    Quero agradecer a
    DIRECT LAN PROVEDOR DE ACESSO , pela ajuda financeira dada ao projeto.

    A DIRECT LAN PROVEDOR DE ACESSO , está usando um novo recurso de controle de banda por queue ( agora roda pode profile ou queue ) , e também controle de IP+MAC ADDRESS.

    Assim que o pessoal da DIRECT LAN , me der um OK , vou liberar a atualização para todos.

    Legal , agora o tópico é fixo no forum !
    Obrigado aos administradores.


    Obrigado,
    Anderson Machado


  6. #106
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Anderson, consegui fazer o sistema conectar no MK, estou em uma maquina cliente do Hotspot, só um problema, quando efetivo o cadastro o cliente no sistema tudo ok mas no MK não aparece nem no log nem na lista de clients.
    O que pode ser?



  7. #107

    Padrão

    Vai na ABA SSH e verica como esta executando no MK.

    hj tive que acertar um erro que só acontecia no MK 2.9.x
    justamente na hora d cadastrar o cliente no hotspot.

    Copia a tela da conexão SSH para eu poder olhar
    e tambem os comandos que foram executados na ABA auditoria.


    Citação Postado originalmente por marcelomg Ver Post
    Anderson, consegui fazer o sistema conectar no MK, estou em uma maquina cliente do Hotspot, só um problema, quando efetivo o cadastro o cliente no sistema tudo ok mas no MK não aparece nem no log nem na lista de clients.
    O que pode ser?

  8. #108
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Em anexo as telas, se faltou alguma coisa é só falar.
    Abraço.
    Citação Postado originalmente por AndersonMachado Ver Post
    Vai na ABA SSH e verica como esta executando no MK.

    hj tive que acertar um erro que só acontecia no MK 2.9.x
    justamente na hora d cadastrar o cliente no hotspot.

    Copia a tela da conexão SSH para eu poder olhar
    e tambem os comandos que foram executados na ABA auditoria.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         under1.JPG
Visualizações:	291
Tamanho: 	221,3 KB
ID:      	1689   Clique na imagem para uma versão maior

Nome:	         under2.JPG
Visualizações:	254
Tamanho: 	121,5 KB
ID:      	1690  

    Clique na imagem para uma versão maior

Nome:	         under3.JPG
Visualizações:	236
Tamanho: 	123,3 KB
ID:      	1691  



  9. #109

    Padrão Tem codigo fonte liberado?

    Boa noite, gostei da iniciativa e gostaria de estar ajundando.
    Tenho experiência de alguns anos na plataforma Object PASCAL e gostaria de saber se os fontes deste projeto são liberados.
    Obrigado.

  10. #110

    Padrão O Sistema é FREE !

    O Sistema é free para uso.

    O código fonte não é liberado.

    Citação Postado originalmente por armc_2003 Ver Post
    Boa noite, gostei da iniciativa e gostaria de estar ajundando.
    Tenho experiência de alguns anos na plataforma Object PASCAL e gostaria de saber se os fontes deste projeto são liberados.
    Obrigado.



  11. #111

    Padrão

    Amigo andersom aqui eu uso servidor DHCP, para fornecer os Ips staticos, ou seja meu cliente sempre recebe o mesmo IP, motei um MK so pra testes, configuro o IP e MAC do cliente e o profile, acontece q naum recebo o IP cadastrado e o profile tbm so fica em default, claro q fui no mk e criei o profile certinho, e quandop eu indico o nome do profile naum vai, so fica em default mesmo, naum entendo nada de programação mais naum seria interessante o mesmo comando q seu sistema manda pro hotspot como MAC e IP, fosse tbm pro servidor DHCP leases, e ai o ip do cliente seria o mesmo.

  12. #112

    Padrão Código fonte

    Citação Postado originalmente por AndersonMachado Ver Post
    O Sistema é free para uso.

    O código fonte não é liberado.

    Que pena, pois a liberação do código daria grandes possibilidades ao projeto.
    Mas valeu, boa sorte.



  13. #113

    Padrão tambem vou testar

    muito boa iniciativa vou testar agora também quando tiver o financeiro me avise.

  14. #114

    Padrão Dhcp

    Quais os comandos para incluir o ip na dhcp server que vc usa ?



  15. #115

    Padrão Comandos Livres

    Estou preparando um forma de vc´s usuários do sistema ficarem livres para colocar os comandos desejados, tipo :

    Para cadastrar ip na arp , teria que ser colocado assim :

    Isso seria colocado em 3 campos

    Para Incluir,Alterar,Excluir clientes.
    Usando macro , para substituir os valores dos campos.

    Para Incluir :
    ------------

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Para Excluir
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    Para Alterar
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Os campos CodigoCliente,NomeCliente,IpCliente,MacAddressCliente,InterfaceHotspotCliente seriam substituidos quando o sistema for executar os comandos no MK.
    Última edição por AndersonMachado; 28-01-2008 às 10:02. Razão: erro

  16. #116

    Padrão Report "Floating point"

    Citação Postado originalmente por AndersonMachado Ver Post
    Estou preparando um forma de vc´s usuários do sistema ficarem livres para colocar os comandos desejados, tipo :

    Para cadastrar ip na arp , teria que ser colocado assim :

    Isso seria colocado em 3 campos

    Para Incluir,Alterar,Excluir clientes.
    Usando macro , para substituir os valores dos campos.

    Para Incluir :
    ------------

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Para Excluir
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    Para Alterar
    -----------

    :foreach i in=[/ip arp find address=IpCliente] do=[/ip arp remove $i]

    ip arp add address=IpCliente mac-address=MacAddressCliente disable=no interface=InterfaceHotspotCliente comment="CodigoCliente - NomeCliente"

    Os campos CodigoCliente,NomeCliente,IpCliente,MacAddressCliente,InterfaceHotspotCliente seriam substituidos quando o sistema for executar os comandos no MK.
    Anderson,

    Tem alguma novidade sobre o problema reportado do floating point....?
    Dei continuidade nos testes e até agora nenhum outro bug, conforme for aplicando os testes repassarei as informações a todos.

    Leonardo Ferreira.



  17. #117

    Padrão Resolvido !

    Obrigado por relatar o erro.

    Já acertei esse BUG , e vou liberar a correção na nova versão que vou liberar no final do dia.

    Essa nova versão também vai estar com o controle de banda por queue , graficos dos cliente pelos queue´s , e também outros ajustes.


    Citação Postado originalmente por LeoSuporte Ver Post
    Anderson,

    Tem alguma novidade sobre o problema reportado do floating point....?
    Dei continuidade nos testes e até agora nenhum outro bug, conforme for aplicando os testes repassarei as informações a todos.

    Leonardo Ferreira.

  18. #118

    Padrão

    O comando é esse, epois de criado o servidor é claro, somente o ip do cliente, mac e qual o servidor DHCP q ele usa.

    / ip dhcp-server lease
    add address=192.168.2.43 mac-address=00:40:F4:E5:F7:66 server=Wireless \
    comment="ALAN_29-12-07" disabled=no

    Na Arp-list é esse aqui.

    / ip arp
    add address=192.168.2.5 mac-address=00:40:F4:93:41:84 \
    interface=BRIDGE-EDEALINA comment="Elson_Elsahday" disabled=no


    Va vou falando novamente q naum sei nada de programação mais acho se for possivel fazer isto no programa, ao menos pra mim seria uma boa! Tenho certeza q quando terminar o seu programa vai ajudar e facilitar a vida de muitos aqui, eu so posso dar alguns palpites q acho q seria interessante e no final, ate pagar pra usá-lo quando estiver pronto(FULL)!
    Até mais e muita boa sorte amigo!



  19. #119

    Padrão dhcp server

    A parte de arp , já está pornta. Fiz varias alterações no sistema para ele trabalhar com controle de banda via queue , e acabei colocando o controle de IP+MAc.

    Uma dúvida ....

    / ip dhcp-server lease
    add address=192.168.2.43 mac-address=00:40:F4:E5:F7:66 server=Wireless \
    comment="ALAN_29-12-07" disabled=no

    o que seria server=Wireless ???

    é o nome do servidor dhcp ?


    Citação Postado originalmente por rogeriodj Ver Post
    O comando é esse, epois de criado o servidor é claro, somente o ip do cliente, mac e qual o servidor DHCP q ele usa.

    / ip dhcp-server lease
    add address=192.168.2.43 mac-address=00:40:F4:E5:F7:66 server=Wireless \
    comment="ALAN_29-12-07" disabled=no

    Na Arp-list é esse aqui.

    / ip arp
    add address=192.168.2.5 mac-address=00:40:F4:93:41:84 \
    interface=BRIDGE-EDEALINA comment="Elson_Elsahday" disabled=no


    Va vou falando novamente q naum sei nada de programação mais acho se for possivel fazer isto no programa, ao menos pra mim seria uma boa! Tenho certeza q quando terminar o seu programa vai ajudar e facilitar a vida de muitos aqui, eu so posso dar alguns palpites q acho q seria interessante e no final, ate pagar pra usá-lo quando estiver pronto(FULL)!
    Até mais e muita boa sorte amigo!

  20. #120

    Padrão

    Isso mesmo, ele é o nome do servidor DHCP q criei aqui!