+ Responder ao Tópico



  1. #161

    Padrão Resolvido

    Citação Postado originalmente por admskill Ver Post
    BOm resolvido rodei o wamp server e funcionou ... mas to com outra mensagem de erro ... vê ai pra mim se alguem pode me dar uma luz por favor ...
    Acho que naum dá pra mim usar .. pq eh pra quem usa HotSpot e eu uso somente ipxmac mas a interface do programa eh legalzinhu !

    Boa sorte ai com o programa amigo !

  2. #162

    Smile ..

    ta quebrado o link da nova versao?

    versão v 0.5 - 22/04/2008



  3. #163

    Padrão

    amigo anderson posta a ver. mais recente pq o link ta quebrado flws.....

  4. #164
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    O link ta quebrado.



  5. #165
    Avatar de netpower
    Ingresso
    May 2007
    Localização
    Bonito, Pernambuco, Brazil, Brazil
    Posts
    31

    Padrão

    Citação Postado originalmente por magal Ver Post
    O link ta quebrado.
    nao to conseguindo baixar

  6. #166

    Padrão Link quebrado

    O arquivo do sistema está sempre anexado no primeiro post.

    https://under-linux.org/forums/attac...instalador.rar

    De qualquer forma verifiquei tambem os links anteriores postados e para mim não deu erro.


    Obrigado
    Anderson Machado



  7. #167

  8. #168
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Citação Postado originalmente por AndersonMachado Ver Post
    O arquivo do sistema está sempre anexado no primeiro post.

    https://under-linux.org/forums/attac...instalador.rar

    De qualquer forma verifiquei tambem os links anteriores postados e para mim não deu erro.


    Obrigado
    Anderson Machado
    Com esse link agora consegui tb. Grato



  9. #169
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Instalei e deu erro novamente.

  10. #170

    Padrão

    Anderson

    Estou usando seu sistema aqui, e qndo vou add um novo cliente da um erro -- ´´ QrConfiguracao:Field ´DhcpdServerMikrotik´not found.´´
    Eu uso aqui DHCP...

    Obrigado



  11. #171

    Padrão

    1 ) Tendo o wamp server instalado , favor acessar :

    http://localhost/phpmyadmin/index.php?db=mikrotik

    Ir na aba SQL e executar os comandos sql a seguir :

    ALTER TABLE configuracao CHANGE DhcpServerMikrotik DhcpServerMikrotik
    VARCHAR( 50 ) NULL ;

    ALTER TABLE configuracao CHANGE ComandoQueueMikrotik
    ComandoQueueMikrotik TEXT NULL ;

    Estou providenciando as correções diretamente no executável do sistema.

    Obrigado ,
    Anderson Machado

  12. #172

    Padrão

    Citação Postado originalmente por magal Ver Post
    Instalei e deu erro novamente.
    Qual o erro ?



  13. #173
    sannet
    Visitante

    Padrão

    Pararam?
    pow agora q cheguei pra dar uma força... rs
    vamos tocar novamente o projeto, o q precisar sei muita coisa rs

  14. #174

    Padrão

    AE galera, vamos volta a bombar o programinha, tamos ae pra ajudar...



  15. #175

    Padrão Atualização de Versão v 0.6 08/05/2008

    08/05/2008 - Atualização de Versão v 0.6 08/05/2008

    1 ) Corrigido o problema com os campo DhcpServerConfiguracao / DhcpdServerConfiguracao


    O sistema foi feito usando delphi/mysql para windows
    para administração remota do mikrotik ( por em quanto só a parte de hotspot ).

    O Sistema está em http://totalcontrol.mar.com.br/instalador.rar

    Para quem já tem o sistema instalado é só pegar o executável com as atualizações em :

    http://totalcontrol.mar.com.br/mikrotik.exe

    Leia o arquivo : como instalar.txt

  16. #176

    Smile

    tinha a versao 5 instalada, temos um programa aqui rodando ja, em php+postgree+apache, funcionando 100%, mais achei interressante este teu Anderson, e estou disposto a ajudar em algum script ou configuraçao de mK, nao entendo de programação, mais quem sabe posso te ajudar a desenvolver, hj o meu esta rodando com +- 1300 clientes.
    Vamos trabalhar em cima do seu, e ajudar quem nem tem condiçoes de adiquirir um programa pago, e tb vc pode imprementar um cmo mais opçoes e disponibilizar para a venda, qualquer coisa se quiser ajuda, tamos ae.
    Abraço.



  17. #177

    Padrão

    Primeiro parabéns pela iniciativa e trabalho prestado a todos os colegas aqui do under...

    Fiz tudo certinho, mas quando tento cadastrar algum cliente me surge a mensagem da screen abaixo, o q pode ser?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Image1.jpg
Visualizações:	253
Tamanho: 	81,2 KB
ID:      	2167  

  18. #178

    Padrão

    boa tarde gostei muito pela sua iniciativa parabens estavamos precisando de gente como vc. um abraço

    esta tanto um erro que nao sei oq e gostaria de uma ajuda dos amigos do forum
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         erro.bmp
Visualizações:	81
Tamanho: 	133,4 KB
ID:      	2180  



  19. #179

    Padrão

    Angelino
    Vai na aba configuracao e informa usuario e senha para o sistema conectar com seu servidor!!!

  20. #180

    Padrão Senha????

    Olá, estou testando esse sistema administrativo p/ microtik e quando vou excluir um cadastro ou outra informação aparece uma tela solicitando uma senha. Que senha é essa?

    Poderia me ajudar?