+ Responder ao Tópico



  1. #1

    Padrão Como repetir sinal do meu MK principal...

    E ai pessoal, to com uma duvida aqui, tenho um MK numa torre com uma Omni Hyperlink, e tenho de fazer uma repetidora pra ele, ai vem a duvida!

    1° - Tem como eu repetir o sinal da minha Omni ou tenho de colocar outra placa com outra antena?
    2° - Na repetidora o que tenho de colocar é duas placas e duas antenas?
    3° - Se for possivel repetir o sinal da minha Omni, quais os procedimentos que devo seguir pra controlar os clientes que vão se conectar pela repetidora?


    OBS. A minha Omni que eu falo, é de minha torre onde esta o MK principal e esta funcionando 100%!

    Desde já agradeço a atenção e a ajuda de todos!

  2. #2

    Padrão

    bom aqui eu uso um mk em ap+bridge e no outro um linksys em wds (wds faz funcao de ap e repetidor) bom no mk vc deixa os 2 ap+bridge e nos 2 uma interface wds e no primeiro vc poe o mac do segundo (na interface wds) e no segundo vc poe o mac do primeiro, pronto ja fez 1 repetidor



  3. #3

    Padrão

    Valeu pela dica masterbeto, mais quando eu faço isso no 1° MK, os ips e macs cadastrados na tabela ARP ficam todos invalidos, ou quando eu coloco o WDS na interface wireless eu tenho de passar os clientes wireless para WDS. O que pode ser isto?

    Outra coisa, não tem problema eu fazer WDS em uma interface wireless em uso, no meu caso eu vou ter de fazer o WDS na mesma interface q os meus clientes onde eles ja se conectam, pois realmente no 1° MK(principal) ja esta em AP-Bridge, e quando eu coloco WDS na interface da esse problema na tabela ARP!

    Alguma solução pra isto?

  4. #4

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Valeu pela dica masterbeto, mais quando eu faço isso no 1° MK, os ips e macs cadastrados na tabela ARP ficam todos invalidos, ou quando eu coloco o WDS na interface wireless eu tenho de passar os clientes wireless para WDS. O que pode ser isto?

    Outra coisa, não tem problema eu fazer WDS em uma interface wireless em uso, no meu caso eu vou ter de fazer o WDS na mesma interface q os meus clientes onde eles ja se conectam, pois realmente no 1° MK(principal) ja esta em AP-Bridge, e quando eu coloco WDS na interface da esse problema na tabela ARP!

    Alguma solução pra isto?
    qual placa vc esta usando pra repetir o sinal???
    pois se for atheros, tem a opçao de vc colocar um ap virtual, e assim fazer o wds neste ap virtual, fazendo com q vc link esse outr mk...



  5. #5

    Padrão

    Amigo raus, eu uso uma Dlink-G510 B1, e realmente o chip é atheros, se eu fizer esse AP virtual os clientes q estão na tabela ARP, irão se normalizar, pois no momento estaum todos invalidos com o ponto de "!", com a criação desse ap virtual vai voltar ao normal?

    Já agradecendo a todos q estaum me ajudando!

  6. #6

    Padrão

    Ainda tenho algumas duvidas, se puderem me ajudar agradeço!
    Quando eu crio o APVirtual + WDS, eu tenho de criar uma bridge entre elas e criar uma nova classe de ip?
    Tenho de criar outro hotspot pra essa bridge?

    Outra coisa, quando eu vou no MK q vai repetir o sinal, e coloco AP Bridge + WDS, ele não conecta, mais quando eu coloco em Station WDS conecta mais num repete nada, o que acontece?



  7. #7

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Ainda tenho algumas duvidas, se puderem me ajudar agradeço!
    Quando eu crio o APVirtual + WDS, eu tenho de criar uma bridge entre elas e criar uma nova classe de ip?
    Tenho de criar outro hotspot pra essa bridge?

    Outra coisa, quando eu vou no MK q vai repetir o sinal, e coloco AP Bridge + WDS, ele não conecta, mais quando eu coloco em Station WDS conecta mais num repete nada, o que acontece?

    cole as config de teu mk para poder analizar e te ajudar...
    fica mais facil rs

  8. #8

    Padrão

    Consegui fazer os 2 MKs se enxergarem, agora ta acontencedo outro problema, pois como eu disse, estou tentando repetir o sinal de uma rede ja funcional, onde eu uso IP x MAC, Hotspot, Web-Proxy, Controle de banda, ou seja um server completo, eu uso particamente assim:

    Tenho 3 intefaces, duas ether e uma wlan.
    Uma ether vem meu link com a internet, a outra rede local e a wlan clientes wireless.
    Fiço como me disseram, criei a interface WDS e fiço uma bridge entre a WLAN e WDS para q ficasse na mesma classe de ip pois quero controlar todo o acesso no 1° MK, pois minha rede local esta em outra faixa de ip, agora vem o preblema.

    Meus clientes wireless não estão pegando os ips q tinha confugurado pra eles em leases no server DHCP e no Hotspot. Estão todos dinâmicos, oq pode ter acontecido

    Agora eu tenho de setar no server do Hotspot a interface Bridge q eu criei e em users tbm, e na tabela ARP tbm, e na Bridge tenho de colocar a ARP em reply-only?

    O trem ta meio complicado aqui, mais tenho certeza q, com a ajuda de vcs, o trem vai funcionar!

    Aguardo mais sujestões!

    OBS. não foi preciso de criar o APVirtual não, era so configuração errada mesmo, rss!