+ Responder ao Tópico



  1. #1

    Padrão Duplo login em ppoe!

    Moçada é o seguinte estou montando um servidor mk com conexão ppoe especifique os ips blz ta funcionando tudo blz, a minha duvida e qto a clientes que usa aps tem como eu passar um duplo login ou seja a mesma seja para 3 maquinas se conectar a mesmo tempo pois a mac que vem e com o mesmo ip para todos ja que eu estou cadastrando tambem ips!

    Se alguem por favor puder me ajudar ficarei muito grato!

    Valeu!

    abços!

  2. #2

    Padrão

    Citação Postado originalmente por adepad Ver Post
    Moçada é o seguinte estou montando um servidor mk com conexão ppoe especifique os ips blz ta funcionando tudo blz, a minha duvida e qto a clientes que usa aps tem como eu passar um duplo login ou seja a mesma seja para 3 maquinas se conectar a mesmo tempo pois a mac que vem e com o mesmo ip para todos ja que eu estou cadastrando tambem ips!

    Se alguem por favor puder me ajudar ficarei muito grato!

    Valeu!

    abços!
    serao 3 contas diferentes??
    se sim, o acess point tem q ficar em bridge, nao trabalhei com ppoe, mais acho q resolve, trabalho aqui em ppoe so em lan houses, e empresas, na qual deixo o proprio AP fazendo a discagem e fazendo nat para as outras maquinas, mais acho q vc pode criar 3 senhas com 3 ips diferentes, e o mesmo caller ID



  3. #3

    Padrão Vou tentar!

    Vou tentar pra ver o se da certo, eu geralmente uso a ap em modo cliente pois a sim eu consigo colocar ela, em modo bridge tenho que colocar a mac, vou tentar desde já agradeço a sua atenção mas preciso colocar 3 login por ppoee usando o mesmo ip para conexão!!!

    Valeu

  4. #4

    Padrão ja testei, nao da certo

    amigo, minha rede é cheia de aps(bridge) com 3 ou 4 clientes pindurados via cabo.

    tentei pra caramba configurar pppoe, fiz todas as contas, o negocio é que quando um usuario conecta funciona legal, mas se outro usuario conecta (estando no mesmo ap) via ppoe, o primeiro fica sem rede, a conexao nao cai no primeiro, mas nao passa nada na rede. de acordo com o CATV o que acontece é que os aps baseados no chipset realtek, só aceitam uma conexao vpn por vez. entao no meu caso acabei desistindo de pppoe, pois eu teria que mudar toda a minha rede para poder usar.

    valeu, se descobrir alguma outra forma, ate eu volto a usar o pppoe pois facilita muito a vida.



  5. #5

    Padrão Nananinaum...

    Citação Postado originalmente por [email protected] Ver Post
    amigo, minha rede é cheia de aps(bridge) com 3 ou 4 clientes pindurados via cabo.

    tentei pra caramba configurar pppoe, fiz todas as contas, o negocio é que quando um usuario conecta funciona legal, mas se outro usuario conecta (estando no mesmo ap) via ppoe, o primeiro fica sem rede, a conexao nao cai no primeiro, mas nao passa nada na rede. de acordo com o CATV o que acontece é que os aps baseados no chipset realtek, só aceitam uma conexao vpn por vez. entao no meu caso acabei desistindo de pppoe, pois eu teria que mudar toda a minha rede para poder usar.

    valeu, se descobrir alguma outra forma, ate eu volto a usar o pppoe pois facilita muito a vida.
    Hun.... Vai me desculpar, mas esta infomação está completamente equivocada.
    Pode acreditar... qualquer ap com chipset realtek funciona plenamente do jeito que vc precisa passando os pppoe. o CATV é muito experiente neste assunto mas se realmente disse isso, desta vez não acertou! Ele deve trabalhar com equipamentos mais sofisticadose não esses ap baratos claro.

    Minha rede é lotada de zinwell g120 - 220, aprouter, edmiax... tenho diversos e já vi o problema que vc passou anteriormente acontecer mas foi muito simples resolver...

    O négocio é que vc está deixando o cliente se conectar via pppoe autenticando o MAC dele como nome... e realmente 2 usuários com a mesma conta (mesmo nome que no caso é o MAC) vai dar este problema...

    A solução óbvia foi: uma conta pra cada cliente com nomes e ip diferentes.
    Pode até amarrar o MAC de cada um a este nome, o mac vai se repetir pois o seu ap vai informar somente o endereço dele mesmo e não o de cada cliente individual.

    Inclusive pode deixar a opção de bloquear conexão simultanea desmarcada pq se conectar dois com o mesmo nome nenhum vai navegar mesmo enquanto o outro naum sair.

    Falow.

  6. #6

    Padrão ai é bom

    cara, fiquei muito animado com essa noticia, pois se eu puder usar pppoe aqui vai ser uma otima maneira de resolver um monte de problema que tenho na rede, e de centralizar meu gerenciamento.

    sempre tive vontade de usar pppoe em tudo, pois na minha rede cabeada (apenas cabeada) funciona muito bem e me poupa muita dor de cabeça.


    se puder me dar uma força na configuracao, meu msn é danilofms no hotmail, muito obrigado.



  7. #7

    Padrão Agradeço a dica!

    Citação Postado originalmente por Ipatingao Ver Post
    Hun.... Vai me desculpar, mas esta infomação está completamente equivocada.
    Pode acreditar... qualquer ap com chipset realtek funciona plenamente do jeito que vc precisa passando os pppoe. o CATV é muito experiente neste assunto mas se realmente disse isso, desta vez não acertou! Ele deve trabalhar com equipamentos mais sofisticadose não esses ap baratos claro.

    Minha rede é lotada de zinwell g120 - 220, aprouter, edmiax... tenho diversos e já vi o problema que vc passou anteriormente acontecer mas foi muito simples resolver...

    O négocio é que vc está deixando o cliente se conectar via pppoe autenticando o MAC dele como nome... e realmente 2 usuários com a mesma conta (mesmo nome que no caso é o MAC) vai dar este problema...

    A solução óbvia foi: uma conta pra cada cliente com nomes e ip diferentes.
    Pode até amarrar o MAC de cada um a este nome, o mac vai se repetir pois o seu ap vai informar somente o endereço dele mesmo e não o de cada cliente individual.

    Inclusive pode deixar a opção de bloquear conexão simultanea desmarcada pq se conectar dois com o mesmo nome nenhum vai navegar mesmo enquanto o outro naum sair.





    Falow.

    Hein aproveitando a sua otima dica que vc me passou, fico contente em saber disso pois estava bem preocupado com isso, vou fazer os testes e assim que eu tiver o resultado voltamos a conversar, aproveitando sua deixa aonde que deixo pra que permita duplo login no mikrotic.

    Muito obrigado mesmo!

  8. #8

    Padrão descobri o problema.

    fiquei com esse negocio na cabeça. isntalei o mk em outro mikro aqui, e fiquei testando, o problema tava numa opcao chamada pppoe service, tem uma opção "One session per host", tava marcada, foi só desmacar e funcionou.

    Esse pessoal é foda, o underlinux é o melhor forum do mundo mesmo. muito obrigado pela força ai. ppoe era uma coisa que eu queria implantar faz tempo mesmo, so parei por que acreditei ser um problema da arquitetura dos aps realtek mesmo. valeu mesmo