+ Responder ao Tópico



  1. #79

    Padrão

    Citação Postado originalmente por wagnercandioto Ver Post
    aki funcionou 100%, alterei apenas o lance da porta do proxy para 3128 que é a porta que eu uso, e a regra do queue que não marcava, mais foi só subir para o topo das regras que resolvel, nada como uma boa pesquisa. Grande tópico, parabéns...
    Qualquer coisa estamos ae, meu bom...

  2. #80

    Padrão

    Antes de tudo, valeu CATVBRASIL

    Aqui, o que tudo indica que funcionou legal, a minha dúvida é quanto ao controle de banda, as vezes os clientes estão gastando bem acima do estipulado pelo controle de banda, mas são picos rápidos, esses picos são o acesso ao web-proxy?
    Quando acesso esse site que verificam a velocidade da banda, eles acusam uso maximo da banda, o que antes não acontecia, isso é normal?



  3. #81

    Padrão

    Citação Postado originalmente por Ramde Ver Post
    Antes de tudo, valeu CATVBRASIL

    Aqui, o que tudo indica que funcionou legal, a minha dúvida é quanto ao controle de banda, as vezes os clientes estão gastando bem acima do estipulado pelo controle de banda, mas são picos rápidos, esses picos são o acesso ao web-proxy?
    Quando acesso esse site que verificam a velocidade da banda, eles acusam uso maximo da banda, o que antes não acontecia, isso é normal?
    Opa. É normal sim e o lance do velocímetro pode ser porque a página e o teste estão em cache.

  4. #82

    Padrão

    Citação Postado originalmente por edielsonps Ver Post
    regra para fixar sempre em sima a regra no queues simples usando hotspot

    :foreach I in=[/queue simple find name="proxyfull"] do={/queue simple move $I [/queue simple find dynamic=yes]}

    com esse regra vc deixa sempre seu script de queues encima das outras
    ai é so coloca o agendamento pra ele execultar exemplo a cada 10min..
    Parabéns, CATV pelo tópico!

    O troço funciona mesmo!

    edielsonps, não tô entendendo bem essa regra, eu coloco ela do jeito que está aí no scheduler, é isso?

    Abs.



  5. #83

    Padrão

    bom, eu tava deichando para postar assim que eu tivesse uma certeza sobre o que estoou falando, e agora chequei a ela,

    Funcionou em parte, porem como muitos outros ja falaram por aqui a placa da internet continua sem controle de banda,

    como saber?

    cadastrei um cliente com 128k, baichei um arquivo que ja eestava em cacha em cerca de 200KB por segundo, nossa ótimo, sendo que meu link é de 1 MB, porem baichei mais uns 15 arquivos com uma media de 2 MB de tamanho, e eles sempre vieram na velocidade do meu link, eu baixando a 90 KB por ai, inclusive no grafico da placa de rede é o melhor jeito para se acompanhar isso.

    agora uma solução pra isso? ainda nao sei

  6. #84

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    bom, eu tava deichando para postar assim que eu tivesse uma certeza sobre o que estoou falando, e agora chequei a ela,

    Funcionou em parte, porem como muitos outros ja falaram por aqui a placa da internet continua sem controle de banda,

    como saber?

    cadastrei um cliente com 128k, baichei um arquivo que ja eestava em cacha em cerca de 200KB por segundo, nossa ótimo, sendo que meu link é de 1 MB, porem baichei mais uns 15 arquivos com uma media de 2 MB de tamanho, e eles sempre vieram na velocidade do meu link, eu baixando a 90 KB por ai, inclusive no grafico da placa de rede é o melhor jeito para se acompanhar isso.

    agora uma solução pra isso? ainda nao sei
    Cmo já falei, volto a repetir... Vcs precisam de uma qos e de um excelente firewall para o bom funcionamento do sistema... isso com ou sem cache full...