+ Responder ao Tópico



  1. #321

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    no caso de hotspot.. eu nao analisei, certamente precisa de ajustes nas regras (talvez a ordem ou mais algumas regras)

    por incrivel que pareça com suas regras funcionou melhor aq! mais mesmo assim... quando faço a regra no queue para o cliente o maximo que tenho do cache full e 700kb dai quando tiro a regra queue ele vai a 2mb onde sera que esta esse erro?

  2. #322

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Rssssssss.... Olha só como são as coisas... Com minhas regras funcionam 100% em vários servidores daqui da empresa em Fortaleza e também no RJ, porém, com a regra do Alexandre não obtive sucesso... As coisas são engraçadas... Acho q as versões cracked da vida que tem por ae, devem de alguma forma funcionar bem com algumas coisas, para alguns e para outros não.... Não fiz mais nenhum comentário sobre cache-full pois acho q saturou o forum e não vale a pena... Relembrando, aqui consigo continuo conseguindo baixar arquivos do cache a 100MB e o que está fora do cache na velocidade normal do cliente, sem saturação do link.....

    amigo olha so eu tenho um servidor com a verção crack comprei a verção 3.10 mais estou achando uma merda vou ver se volto para a 2,9.51 para ver se fica igual a crack....
    mais minha pergunta e o seguinte
    eu montei o hotspot com tudo que tinha direito so que fiz uma parte de filemes e jogo tipo P2P so que eu queria que os usuarios baixassem deste local numa velocidade maior
    tem como vc me dar uma foça nesta parte

    a rede é 192.168.40.1 hostspot onde esta os filmes e tudo esta dentro destes mesmo ip tinlha como tbm eu salvar o sites www.start.com.br que e o meu hotspot no proxy... tipo www.start.com.br\donwloas para ficar tipo mais rapido somente este. agradeço desde já



  3. #323

    Padrão

    o cache full com a versão 3, ta funcionando ?

  4. #324

    Padrão web proxy como fazer?

    bem tenho um servidor mikrotik e gostaria de saber como fazer para colocar um webproxy seperado para ele
    quais as configuraçoes´para a maquina que vai ser o proxy e se tem que fazer algo no servidor.alguem pode me ajudar????



  5. #325

    Padrão

    Citação Postado originalmente por marcelovic Ver Post
    bem tenho um servidor mikrotik e gostaria de saber como fazer para colocar um webproxy seperado para ele
    quais as configuraçoes´para a maquina que vai ser o proxy e se tem que fazer algo no servidor.alguem pode me ajudar????
    este assunto não faz parte do escopo do tópico.

    se você tem alguma dúvida e não encontrou resposta em pesquisas na internet, abra um novo tópico.

  6. #326

    Padrão

    Citação Postado originalmente por Phillipe Ver Post
    Fala galera, continuei estudando as regras do CATV ( rei da sabedoria ) !!! e cheguei a total conclusao que NAO FUNCIONAO MESMO, TAO PERDENDO O TEMPO AE EM TESTAR !

    o que parece que aconteceu e que ele testando as regras "imaginou" que estavam funcionando postou pra galera, quando ele realemtne viu que nao funciona nao quis reconhecer o erro ! fica ae ainda instindo que no dele funciona !!!

    procurei ate em foruns internacionais, forum.mikrotik.com la tbm os caras nao conseguiram fazer !!!

    Façam como eu fiz, usem a regra do Alexandre, esse sim SABE TUDO as regras dele funcionan de verdade , COMPROVADO !!! ta rodando aqui !!!

    vlw alexandre, por postar coisas que prestam aqui no forum !!!

    abracao ae mano !
    sds
    Concordo plenamente!!!

    Lendo o tópico vi em uma das supostas imagens que uma informação foi alterada no posta abaixo e vejam se não tem alguma coisa errada nesta imagem em anexo.


    https://under-linux.org/forums/mikro...brasil-28.html

    Pow eu sou LEIGO, mas sou leigo em Mikrotik e estou aqui aprendendo, mas tenho minha área inclusive o amigo autor do tópico já precisou de mim por msn e foi atencioso e RESOLVI uma bronca dele na programação das páginas de login... pow cara, agente dar de graça o que de graça se recebe... todas aqui aprendem, ganha dinheiro com provedorzinho e não ficar o tempo todo fazendo maketing....

    Bom sou leigo, mas não imbecil para saber que essa regra com as outras mais do nosso amigo tem postado são incompletas e algunas furadas como essa...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         proxy-furada.jpg
Visualizações:	157
Tamanho: 	96,1 KB
ID:      	2509  



  7. #327

    Padrão Respondendo...

    Amigos, o intuito do forum é divulgar idéias. Aqui ninguém tem obrigação de nada. As minhas regras, como milhares aqui postadas por muitos usuários, podem funcionar perfeitamente com alguns usuários e não funcionar com outros. Eu não tenho responsabilidade pelo insucesso de alguns daqui, parece que alguns acham que o mikrotik é apenas dar "export" e "import" de regras e a mágica acontece. Gostaria de lembrar que alguns usuários tem usado versões piratas do mikrotik (2.9.6 / 2.9.27) e que há dezenas de distribuições destas, que funcionam bem para algumas coisas e apresentam problemas em outras... Não perco meu tempo manipulando imagens, pois não sou design... Como já falei, tudo que está aqui é de graça ou seja, o que é de graça é SEM GARANTIA NENHUMA DE FUNCIONAMENTO NO SEU SISTEMA. To cansado de ver centenas de "regras" e "soluções" postadas aqui e em vários lugares que simplesmente não funcionam, e nem por isso volto aqui para meter o pau em quem as postou. Ao contrário, estudo e muito. Não prometo nada a ninguém e nem perco meu precioso tempo, reinventando a roda ou fazendo coisas do gênero. Para aqueles que gostam de me criticar ou mesmo criticar outros usuários, estudem, pois assim acredito que poderão realmente entender melhor, a proposta do forum e das regras e soluções postadas aqui.

  8. #328

    Padrão

    Bom galéra,,,

    Com os ajustes abaixo ficou legal aki... Testem e comentem....

    Abraços david...


    Funciona sim na versão 2.9.27
    É o seguinte é tudo questão de ir atrás da resposta já que não funciona o que podemos fazer... temos duas coisas para utilizar que garanto que todo cliente irá gostar da navegação e outra iremos economizar e muito no nosso link:
    1º feito as regras do nosso amigo CATV, e após ter criado a regra de proxyfull no queue e colocando no packet mark a opção proxyfull, pegue cada cliente que você tem na lista de queue para não usar o link full, utilize a opção Parent e aponte para a regra do Proxyfull que foi criada na queue, assim não saira do controle de banda mas não irá consumir nada do nosso link

    2º para deixar uma navegação mais interessante para o cliente você pode criar um Burst na queue do seu cliente colocando um pico por exemplo: meu cliente tem banda de 64k ai pego e jogo para ele um pico de 128k em 60s e se manter 128k durante esse tempo ele irá reduzir automaticamente para 64k dinovo qualquer duvida sobre o Burst posta aqui que eu respondo

    Espero ter ajudado vocês amigos ...

    Abraço t++

    Under-Linux.org Fóruns - Ver Perfil: sandros2fabi



  9. #329

    Padrão

    Colegas alguem conseguir fazer o cache-full funcionar nas versões 3.10, 3.11 ou 3.7?
    Se tiver conseguido me como vez e em qual destas versões.

  10. #330

    Padrão

    da uma procurada no forum ja postei as regras ae, de como usar no mikrotik 3.XXX

    Abraços

    Citação Postado originalmente por NetoGO23 Ver Post
    Colegas alguem conseguir fazer o cache-full funcionar nas versões 3.10, 3.11 ou 3.7?
    Se tiver conseguido me como vez e em qual destas versões.



  11. #331

    Padrão

    Citação Postado originalmente por NetoGO23 Ver Post
    Colegas alguem conseguir fazer o cache-full funcionar nas versões 3.10, 3.11 ou 3.7?
    Se tiver conseguido me como vez e em qual destas versões.
    Eae brother.. me diz uma coisa..
    que software vc utilizou pra fazer este esquema q tem no seu avatar?
    Vlw

  12. #332

    Padrão

    Citação Postado originalmente por froyer Ver Post
    Eae brother.. me diz uma coisa..
    que software vc utilizou pra fazer este esquema q tem no seu avatar?
    Vlw
    Eu fiz usando este programa "Microsoft Office Visio 2007" ele é próprio para desenhar estrutura de rede.
    Alguns desenhos tive que buscar no site da Microsoft e outros no google.
    Flw.



  13. #333
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Regras Proxy Full 3.xx

    Olá Clecio eu cheguei a testar. Colocando o ! na regra vc libera full tudo menos ProxyFull ai comecei a observar e mandei um e-mail pro pessoal do MK. E seguindo alguns testes que eles passaram realmente comprovou que a banda fica liberada.

  14. #334

    Padrão

    Testo com estas regras no mikrotik 3.XXX

    Proxy
    /ip proxy
    set always-from-cache=no [email protected] r \
    cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes \
    max-cache-size=2048000KiB max-client-connections=600 max-fresh-time=3d \
    max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=\
    8080 serialize-connections=yes src-address=0.0.0.0
    /ip proxy cache
    add action=allow comment="" disabled=no
    Firewall
    /ip firewall mangle
    add action=mark-packet chain=output comment="Cache Full" disabled=yes dscp=4 \
    new-packet-mark=proxy-hit out-interface=RADIOS passthrough=no
    Queue Tree
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=\
    10000000 max-limit=100000000 name="Proxy Full" packet-mark=proxy-hit \
    parent=global-out priority=8 queue=default
    Falow

    Clecio

    Citação Postado originalmente por minelli Ver Post
    Olá Clecio eu cheguei a testar. Colocando o ! na regra vc libera full tudo menos ProxyFull ai comecei a observar e mandei um e-mail pro pessoal do MK. E seguindo alguns testes que eles passaram realmente comprovou que a banda fica liberada.
    Última edição por cleciorodrigo; 21-07-2008 às 19:01.



  15. #335

    Padrão

    Boa noite amigos da Underlinux, sou novo aqui e já venho tentar buscar uma solução p/ meu provedor, espero que minha duvida venha ser resolvida p/ outros membros, então minha duvida é a seguinte, hoje no meu provedor uso um link full de 2mb da Telemar, uso um servidor Linux com cachê squid no próprio Linux instalado e uso o (Mikrotik v3.11 powerpc) em minha RB600, então tentei por a regra do Proxy full porem não funcionou devido que as regras que os colegas postaram foram apenas referente ao cache do próprio mikrotik, então esse meu problema já que uso o mk na rb como rádios, e o servidor e cachê no Linux, teria como os colegas me passar alguma solução p/ que o cachê full funcione diretamente do squid do Linux?

    grato e desde já meus agradecimentos.

  16. #336
    lindoanjo
    Visitante

    Padrão

    ola amigo muito obrigado eu estou a dias tentanto por p funcionar ja fiquei varias noites sem dormi e desse vez vi q esta funcionando perfeitamente eu uso mk 3.13 e estou muito agradecido por sua ajuda

    no meu caso so tenho um problema eu uso ppoe sem dhcp so q qd limito a velocidade de banda do ppoe ele limita tb a do cache ,
    como eu testei e vi o funcionamento do cache full limitei a velocidade do ppoe ao extremo 30 Mb rsrsrs e limitei a velocidade queue tree em 1 mb e foi fast e apareceu que o tree estava controlando em todas as outras vezes que fiz nao funfou , foi agora ccom sua ajuda , mais eu gostaria de saber como faço p que o cache va sem controle para os clientes e do nem va com controle ???


    desde ja agradeço muito pq mesmo que eu nao consiga ja vou economisar muito link com isso funcionando deste jeito a so mais uma pergunta vc por acaso sabe como aumente o tamanho do objeto nesta minha versao ???



  17. #337

    Padrão

    Citação Postado originalmente por edielsonps Ver Post
    vc pode atualizar conseteza para a versao 3 mais lembrando que a versao 3 ainda esta em teste
    Olá edilsonps preciso de ajuda com a versão 3 do Mikrotik, ou seja, a versão 3 hoje 16/10/2008 esta estavel, é confiavel adquirir-la ou a versão 2.9.5 ainda é mais estavel?

    Desculpe se a resposta a esta pergunta é obvia, mas eu não sei realmente.

    Abraço.

  18. #338

    Padrão

    Amigos, alguém pode me dizer porque já sairam as versões 3.10 - 3.11 - 3.12 -3.13 - 3.14 e nada de melhorarem o cache. Trocaram o Squid e fizeram a maior besteira da vida deles. Será que não exite um lugar para deixar as ocorrências dos problemas para ajudar a solucionar, tipo: agente relatar os problemas, para futuras correções, porque eu não acredito que só o pessoal aqui do forum tenha visto que essa mudança ficou muito ruim.



  19. #339

    Padrão

    Citação Postado originalmente por superxandaoce Ver Post
    Amigos, alguém pode me dizer porque já sairam as versões 3.10 - 3.11 - 3.12 -3.13 - 3.14 e nada de melhorarem o cache. Trocaram o Squid e fizeram a maior besteira da vida deles. Será que não exite um lugar para deixar as ocorrências dos problemas para ajudar a solucionar, tipo: agente relatar os problemas, para futuras correções, porque eu não acredito que só o pessoal aqui do forum tenha visto que essa mudança ficou muito ruim.
    Ou seja amigo, a versão 3.x esta pior que a versão 2.9x?

  20. #340

    Padrão

    Em relação a isso sim. Ai o que o povo anda fazendo, colocando a versão 3.x pra poder usar HD sata que é mais rádido, para poder usar um coputador dual core, mais memória e o squid, ta colocando em um servidor linux em outra máquina.