+ Responder ao Tópico



  1. pois é amigo como eu falei a muito tempo aki tesde o posto do tiago cache full existe mais nao na versao 2.9 na versao 3 sim. O q acontece é que o cache fica full mesmo isso nao tenho duvidas mais tambem o "Bug" que da no controle de banda é grande se vc quizer ter cache full atualize para a versao 3
    e pegue o passo a passo no wiki da mikrotik la tem como fazer

    Main Page - MikroTik Wiki
    Última edição por edielsonps; 07-11-2007 às 08:21.

  2. Aqui parece q não esta normal, segue minhas configurações de nat e mangle pra ver se estão corretas!


    / ip firewall nat
    add chain=srcnat out-interface=pppoe-out1 action=masquerade comment="NAT" disabled=no
    add chain=srcnat src-address=192.168.2.0/25 action=masquerade comment="masquerade hotspot network" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.160.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="Conectividade Social" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.166.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.173.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.174.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.221.0.0/16 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="Radio UOL" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.154.0.0/16 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="Radio TERRA" disabled=no
    add chain=pre-hotspot dst-address=192.168.2.100 protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=64873 \
    comment="Paginas de status do hotspot" disabled=no
    add chain=pre-hotspot in-interface=!pppoe-out1 protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=3128 \
    comment="Redirecionamento Proxy" disabled=no
    add chain=dstnat protocol=tcp dst-port=8081 action=dst-nat to-addresses=10.1.1.1 to-ports=8081 comment="REDIRECIONAMENTO \
    MODEM ADSL " disabled=no
    add chain=dstnat protocol=tcp dst-port=4899 action=dst-nat to-addresses=10.1.5.4 to-ports=4899 comment="" disabled=no
    add chain=dstnat protocol=tcp dst-port=5901 action=dst-nat to-addresses=10.1.5.3 to-ports=5901 comment="REDIRECIONAMENTO \
    VNC ADM" disabled=no
    add chain=dstnat protocol=tcp dst-port=5900 action=dst-nat to-addresses=192.168.2.6 to-ports=5900 \
    comment="REDIRECIONAMENTO VNC AR" disabled=no
    add chain=dstnat protocol=tcp dst-port=4662 action=dst-nat to-addresses=10.1.5.3 to-ports=4662 comment="Redirecionamento \
    Emule TCP" disabled=no
    add chain=dstnat protocol=udp dst-port=4672 action=dst-nat to-addresses=10.1.5.3 to-ports=4672 comment="Redirecionamento \
    Emule UPD" disabled=no


    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 action=mark-connection new-connection-mark=proxyfull passthrough=yes \
    comment="PROXY FULL" disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet new-packet-mark=proxyfull passthrough=yes comment="" \
    disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" disabled=no
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="Controle \
    P2P" disabled=no
    add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" \
    disabled=no
    add chain=output protocol=tcp src-port=3128 action=mark-connection new-connection-mark="web proxy" passthrough=yes \
    \n" disabled=no PROXY
    add chain=output connection-mark="web proxy" action=mark-packet new-packet-mark="web proxy" passthrough=no comment="" \
    disabled=no
    add chain=output out-interface=Bridge-Wireless dst-address=192.168.2.0/25 action=mark-packet new-packet-mark=test-donw \
    passthrough=no comment="DOWN-VIA PROXY" disabled=no
    add chain=prerouting in-interface=Bridge-Wireless dst-address=192.168.2.0/25 action=mark-packet new-packet-mark=test-up \
    \n" disabled=no yes comment="UP-TRAFFIC
    add chain=prerouting protocol=tcp dst-port=80 action=mark-connection new-connection-mark=http\[80\] passthrough=yes \
    \n" disabled=no P\[80\]
    add chain=prerouting connection-mark=http\[80\] action=mark-packet new-packet-mark=HTTP\[80\] passthrough=no comment="" \
    disabled=no
    add chain=postrouting protocol=tcp dst-port=80 action=mark-connection new-connection-mark="http 80 externo" \
    passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark="http 80 externo" action=mark-packet new-packet-mark="http externo" passthrough=no \
    comment="" disabled=no



  3. Amigo o problema não é suas configuração , é como eu ja falei anteriomente
    cache full 100% so com a versao 3
    por que cache full, nao é somente marcar pacotes nao, o seu proxy tem q ter suporte a isso tambem.

    Falo isso por q conheço trabalho com linux e isso da pra fazer com squid+HTB da pra fazer isso no linux. e no mikrotik tem como fazer mais na versao 3 pois o proxy dele foi todo reformulado e ja é proxy proprio da mikrotik e ja tendo o suporte para um possivel cache full. e o manual de como fazer isso tem no wiki da mikrotik.

    Citação Postado originalmente por rogeriodj Ver Post
    Aqui parece q não esta normal, segue minhas configurações de nat e mangle pra ver se estão corretas!


    / ip firewall nat
    add chain=srcnat out-interface=pppoe-out1 action=masquerade comment="NAT" disabled=no
    add chain=srcnat src-address=192.168.2.0/25 action=masquerade comment="masquerade hotspot network" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.160.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="Conectividade Social" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.166.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.173.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.201.174.0/25 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.221.0.0/16 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="Radio UOL" disabled=no
    add chain=pre-hotspot in-interface=Bridge-Wireless dst-address=200.154.0.0/16 protocol=tcp dst-port=80 hotspot=auth \
    action=accept comment="Radio TERRA" disabled=no
    add chain=pre-hotspot dst-address=192.168.2.100 protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=64873 \
    comment="Paginas de status do hotspot" disabled=no
    add chain=pre-hotspot in-interface=!pppoe-out1 protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=3128 \
    comment="Redirecionamento Proxy" disabled=no
    add chain=dstnat protocol=tcp dst-port=8081 action=dst-nat to-addresses=10.1.1.1 to-ports=8081 comment="REDIRECIONAMENTO \
    MODEM ADSL " disabled=no
    add chain=dstnat protocol=tcp dst-port=4899 action=dst-nat to-addresses=10.1.5.4 to-ports=4899 comment="" disabled=no
    add chain=dstnat protocol=tcp dst-port=5901 action=dst-nat to-addresses=10.1.5.3 to-ports=5901 comment="REDIRECIONAMENTO \
    VNC ADM" disabled=no
    add chain=dstnat protocol=tcp dst-port=5900 action=dst-nat to-addresses=192.168.2.6 to-ports=5900 \
    comment="REDIRECIONAMENTO VNC AR" disabled=no
    add chain=dstnat protocol=tcp dst-port=4662 action=dst-nat to-addresses=10.1.5.3 to-ports=4662 comment="Redirecionamento \
    Emule TCP" disabled=no
    add chain=dstnat protocol=udp dst-port=4672 action=dst-nat to-addresses=10.1.5.3 to-ports=4672 comment="Redirecionamento \
    Emule UPD" disabled=no


    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 action=mark-connection new-connection-mark=proxyfull passthrough=yes \
    comment="PROXY FULL" disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet new-packet-mark=proxyfull passthrough=yes comment="" \
    disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" disabled=no
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="Controle \
    P2P" disabled=no
    add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" \
    disabled=no
    add chain=output protocol=tcp src-port=3128 action=mark-connection new-connection-mark="web proxy" passthrough=yes \
    \n" disabled=no PROXY
    add chain=output connection-mark="web proxy" action=mark-packet new-packet-mark="web proxy" passthrough=no comment="" \
    disabled=no
    add chain=output out-interface=Bridge-Wireless dst-address=192.168.2.0/25 action=mark-packet new-packet-mark=test-donw \
    passthrough=no comment="DOWN-VIA PROXY" disabled=no
    add chain=prerouting in-interface=Bridge-Wireless dst-address=192.168.2.0/25 action=mark-packet new-packet-mark=test-up \
    \n" disabled=no yes comment="UP-TRAFFIC
    add chain=prerouting protocol=tcp dst-port=80 action=mark-connection new-connection-mark=http\[80\] passthrough=yes \
    \n" disabled=no P\[80\]
    add chain=prerouting connection-mark=http\[80\] action=mark-packet new-packet-mark=HTTP\[80\] passthrough=no comment="" \
    disabled=no
    add chain=postrouting protocol=tcp dst-port=80 action=mark-connection new-connection-mark="http 80 externo" \
    passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark="http 80 externo" action=mark-packet new-packet-mark="http externo" passthrough=no \
    comment="" disabled=no

  4. Seguinte:

    CATV ou david... o título do seu post não corresponde ao que você postou aqui, a regra não está completa e você insiste em não querer passar o restante da regra para que funcione bem, sei que você é um profissional e ganha com isso, mas colocar a regra imcompleta não adianta nada não é?


    Acho que você deveria colocar a regra inteira inclusive o que se faz no ''firewall'' como vc diz, ou então não colocar nada e fechar o tópico.


    Não se chatei, sei que você não ganha nada para fazer isso, além do nosso respeito e prestígio, mas colocar a regra imcompleta fica difícil...



    Bom dia.



  5. vai da em briga,,
    kkk






Tópicos Similares

  1. BFW + MK com problema no cache full
    Por infoservwireless no fórum Redes
    Respostas: 3
    Último Post: 04-03-2011, 15:10
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. Respostas: 9
    Último Post: 28-09-2008, 12:42
  4. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32
  5. Vejam esse problema no cache full!
    Por alanvictorjp no fórum Redes
    Respostas: 12
    Último Post: 10-02-2008, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L