+ Responder ao Tópico



  1. aqui tb nao marca nada no queue, mesmo estando acima de todas as outras

  2. Citação Postado originalmente por Snake_jp Ver Post
    aqui tb nao marca nada no queue, mesmo estando acima de todas as outras
    OOOOOO, turma do CTRL + C / CTRL + V, eu falo porque somente assim que aprende.... Pô, já falei para analizar a regra e ajustar conforme a regra de vcs... Minha porta do Web-proxy é a 8080, qual é a de vocês???? O nome da marcação de pacotes para o proxy full é "proxyfull", qual é a de você.... Já que tem gente encontrando dificuldade nisso (rsssss), vou postar a "grande" regra do queue simple para esta regra:


    / queue simple
    add name="proxyfull" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=proxyfull direction=both priority=3 \
    queue=pcq-upload/pcq-download limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no

    Segue a regra novamente:

    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no


    LEMBRE-SE: Esta regra está setada para a porta do meu web-proxy que é a 8080. Caso você utilize outra porta (como a 3128, 3129, etc), MUDE-A na primeira regra onde está escrito SCR-PORT. Senão fizer isso, ela não vai marcar nem funcionar. Claro, delete as suas regras antigas para web-proxy no mangle e no simple queue.



  3. Hola

    para poder guardar archivos grande como en MSN= 12MB, es necesario modificar el tamaño Max Objets Size = 12mb?

    culaquier idea es muy bien agradecida
    saludos
    Marcelo

  4. Citação Postado originalmente por Snake_jp Ver Post
    aqui tb nao marca nada no queue, mesmo estando acima de todas as outras
    Tambem tenho esta dúvida, aqui sempre desce para o fim.



  5. Citação Postado originalmente por emcentellas Ver Post
    Hola

    para poder guardar archivos grande como en MSN= 12MB, es necesario modificar el tamaño Max Objets Size = 12mb?

    culaquier idea es muy bien agradecida
    saludos
    Marcelo
    Si, con certeza. Yo deveras modificar el tamaño Mac Object Size para 12000 (12MB).






Tópicos Similares

  1. BFW + MK com problema no cache full
    Por infoservwireless no fórum Redes
    Respostas: 3
    Último Post: 04-03-2011, 15:10
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. Respostas: 9
    Último Post: 28-09-2008, 12:42
  4. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32
  5. Vejam esse problema no cache full!
    Por alanvictorjp no fórum Redes
    Respostas: 12
    Último Post: 10-02-2008, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L