Página 6 de 76 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por valeonline Ver Post
    Tambem tenho esta dúvida, aqui sempre desce para o fim.
    Sim, em cima de todas...

  2. Hola
    le regla trabaja bien en queues simple el trafico de download esta en 4mb pero el trafico de downlod de los clientes su download no marca como antes 256kb ahora marca 20k o menos
    eso creo que esta bien por que solo marcara lo que el cliente sale a buscar al internet y no lo que busca al web proxy
    es esto correcto?

    saludos
    Marcelo



  3. Citação Postado originalmente por catvbrasil Ver Post
    OOOOOO, turma do CTRL + C / CTRL + V, eu falo porque somente assim que aprende.... Pô, já falei para analizar a regra e ajustar conforme a regra de vcs... Minha porta do Web-proxy é a 8080, qual é a de vocês???? O nome da marcação de pacotes para o proxy full é "proxyfull", qual é a de você.... Já que tem gente encontrando dificuldade nisso (rsssss), vou postar a "grande" regra do queue simple para esta regra:


    / queue simple
    add name="proxyfull" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=proxyfull priority=3 \
    queue=pcq-upload/pcq-download limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no

    Segue a regra novamente:

    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no


    LEMBRE-SE: Esta regra está setada para a porta do meu web-proxy que é a 8080. Caso você utilize outra porta (como a 3128, 3129, etc), MUDE-A na primeira regra onde está escrito SCR-PORT. Senão fizer isso, ela não vai marcar nem funcionar. Claro, delete as suas regras antigas para web-proxy no mangle e no simple queue.
    CAro amigo, continua nao marcando no queue! E eu nao copiei e colei, a porta do proxy está certa e o nome da marcação também, outra coisa, uso a versão 2.9.6, nao tem a opção direction na criacao da simple queue que voce passou, etc... Será que nessa versao nao funciona?

  4. aqui nao marcava pq deixei uma das regras em baixo. foi so subir ela que passou a contar



  5. Aqui deixei todas no topo da lista mangle... e mesmo assim nao marca no queue... sim, eu selecionei a opcao de packet mark no queue... está tudo ons conformes acho eu...
    Última edição por netleandromt; 03-11-2007 às 12:49.






Tópicos Similares

  1. BFW + MK com problema no cache full
    Por infoservwireless no fórum Redes
    Respostas: 3
    Último Post: 04-03-2011, 15:10
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. Respostas: 9
    Último Post: 28-09-2008, 12:42
  4. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32
  5. Vejam esse problema no cache full!
    Por alanvictorjp no fórum Redes
    Respostas: 12
    Último Post: 10-02-2008, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L