+ Responder ao Tópico



  1. Citação Postado originalmente por catvbrasil Ver Post
    Então galera. Aproveitando a dica do amigo Tiago Matias, analizei a regra e criei a solução para resolver o uso do CACHE-FULL sem estourar todo o link. Para isso incluimos mais uma regra de return, a qual irá pegar os pacotes, após analiza-los com as regras tradicionais e voltar para dentro do router. Consequentemente será encaminhado normalmente para fora da internet sem usar a banda toda. Não precisamos mais esperar até a versão 3.0, pois está testado e aprovado em alguns clientes meus que implantei. Segue as regras:

    /ip firewall mangle
    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no

    Note que há uma mudança na regra de marcação de pacotes (segunda regra), na qual o passtrought fica neste caso ligado, enviando os pacotes para a próxima regra de RETURN. A regra de RETURN, terá que ficar na última linha do conjunto, pois ela pegará os pacotes analizados e marcados pelas regras anteriores e retornará a sua origem aqueles que não são do proxy full (consequentemente só colocando na queue simple do proxyfull aqueles pacotes a qual são realmente vindos do cache). Tae a dica e façam bom proveito, pois tive que me lascar durante uma semana aqui estudando manuais, firewall e regras para desenvolver esta regra. rssss

    CATVBRASIL

    amigo não sei pq no meu não rola nada disso...
    tenho a verção crack so para teste não funciona
    tenho um radio com a verção 2.9.51 nada
    e mais um com a verção 3.6 e nada
    me socorre ai com este proxy full que aqui não rola nada disso

  2. perfeito CATV
    aqui tudo funcionou legal...
    saiba q é muito bom ter vc por aqui
    tem sido de bastante ajuda

    parabens!



  3. Olá Alexandre, estou usando o cache-full a uns 40 dias, muito bom, realmente funciona, percebi duas maneiras de fazer ele funcionar uma é usar o Queue-tree como vc faz, mas só que ele não vai a full, utiliza o cache, mas vai na velocidade do cliente, já ajuda bastante, outra é fazer controle no Queue simple, ai sim, vai a full, mas me parece que ele libera a banda em alguns sites e downloads. O que poderia estar errado?


    Obrigado,

    Att. Günther

  4. se vc deixar a queue tree sem configuração de banda.. ele vai 'a full'



  5. Pessoal, queria saber as regras corretas para o cache-full limitando o que estiver em cache pra ficar com 350k isso na versão do MK 3.7.... alguém pode me passar as regras corretas de Fire, qeue, mangle.. não sei como fazer

    Ps. Uso Hotspot
    Última edição por superxandaoce; 27-04-2008 às 07:53.






Tópicos Similares

  1. BFW + MK com problema no cache full
    Por infoservwireless no fórum Redes
    Respostas: 3
    Último Post: 04-03-2011, 15:10
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. Respostas: 9
    Último Post: 28-09-2008, 12:42
  4. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32
  5. Vejam esse problema no cache full!
    Por alanvictorjp no fórum Redes
    Respostas: 12
    Último Post: 10-02-2008, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L