Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    mesmo com mascara 252 voce consegue acessar.. basta abrir o explorer e digitar: \\ip.do.cliente

    que acessa os "shares" .. a solução difinitiva eh bloquear o forward das portas do netbios...

  2. #22

    Padrão Leia...

    Citação Postado originalmente por terencerocha Ver Post
    Basicamente vc utiliza 1 range de ip's para todos os clientes...
    se vc desmarcar o forward dos radios, entre os radios a comunicacao vai continuar...
    e seus clientes cabeados tb...
    como vc utiliza dhcp...o mais facil seria vc utilizar mascara 252 nos clientes...criando um gateway para cada um...
    exemplo

    cliente 1
    gateway
    10.1.1.1/30
    cliente
    10.1.1.2/30

    cliente 2
    gateway
    10.1.2.1/30
    cliente
    10.1.2.2/30

    acho q isso resolveria seu problema e adicionar a seguinte regra em seu firewall...
    /ip firewall filter add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 action=drop
    ALEXANDRECORREA antes de tecer qualquer comentário faça o favor de ler todas as respostas primeiro...



  3. #23

    Padrão

    estava hoje a fazer testes aqui, e me caiu a fixa de que eu consigo pingar o ip do ppoe dos meus clientes direto do meu desktop, que também é um cliente da rede (único cliente via cabo, mas usa a mesma faixa de ip dos wireless). Não testei ainda, mas se eu for na casa de um cliente conectado via wireless, e tentar pingar outro cliente também conectado via wireless, vou conseguir? Só um rádio, e com default forward desativado.

    Me veio a dúvida, pois se eu posso pingar o cliente, posso ter acesso a dados também.... Se os clientes tiverem esse acesso entre sí, vai ser problema não só por causa da invasão de privacidade, como pelo fato de eles poderem começar a usar a conexão pra passar arquivos entre sí, e jogar, o que geraria tráfego extra no meu ap.

  4. #24

    Padrão

    via pppoe a situação é controlada, o seu cliente so ve o tunel DELE.. o trafego obrigatoriamente vai para o servidor, passa pelo controle de QOS.. e segue para o destino...

    a maquina do seu cliente pode ser acessada sim.. se ela estiver com serviços abertos (sem firewall bem configurado)... qualquer um acessa sim.. igualmente se o seu cliente tiver um ip valido, a maquina dele nao apenas seria acessivel internamente em sua rede.. mas de toda internet :P

    o ideal eh ter um roteadorzinho (esses gi-link, kodama, ovislink).. fazendo nat .. ai vc isola a rede do cliente.. da rede do provedor



  5. #25

    Padrão

    vcs ainda estao com esse problema, eu tinha mandado uma msg dizendo apenas desative a opcao default forward nas interfaces wireless, aqui uso assim e ninguem se encherga na rede

  6. #26

    Padrão Clientes Se Enxergando

    Olá amigos, agradeço a todos, estou muito atarefado por aqui por isso acabei não postando minhas experiências, olha a hora que estou entrando e tenho q estar de pé as 7hs, ta correria por aqui...
    Bom a solução rápida que tive aqui foi criar um Servidor DHCP para os meus clientes que tem mais de uma máquina, com isso coloquei com mascaras diferentes, funcionou perfeito, da forma q eu queria...
    Já nos outros clientes, a maioria tem apenas 01 PC ou Notebook, desativei o compartilhamento a redes microsoft e funciona, alguns está se enxergando, mas os principais clientes que são empresas já não se enxergam e ninguém os enxerga.

    Grato a todos.

    Stanley Leal
    Sobradinho - DF
    61 3487-3487 - 8429-0789



  7. #27

    Padrão

    mas isso pode ter consequencias catastroficas...

    o nivel de broadcast em sua rede aumenta.. fazendo seus aps perderem performance...

    o ideal eh fazer um bloqueio intra-bss (forward) .. e tambem bloquear as portas...

    de maneira alguma voce deve misturar o 'sinal' de internet com a rede do seu cliente.. vc estara misturando duas redes.. onde um cliente de um lado... pode descobrir o ip da rede do seu outro cliente.. e entrar na rede dele... isso é muito serio...

    clientes com mais de 1 computador.. voce deve colocar um roteador wireless.. na wlan (wireless) recebe o sinal.. e compartilha (NAT) com a rede interna assim, isolando a rede do cliente.. da rede do provedor..

  8. #28

    Padrão Mikrotik X Ap Edimax/ovislink

    Bom amigos, como disse aquele problema está resolvido, mas agora estou com outro problema, instalei um PC MK com 3 Placas Dlink, até ai tudo certo... Mas acontece que consigo conectar com Access Point, quando tento conectar com meu NOTEBOOK, navega perfeito, ainda não fiz o teste de conectar com um PC utilizando Placa PCI, vou fazer este teste essa semana ainda, mas alguém poderia me dar uma LUZ.

    Como todos devem ter lido a mensagem que mandei falando de meu equipamento, ele já consta naquela lista, porém ainda não tenho clientes conectados por ela, além de clientes com Notebook que conectam sem antena externa. Esse AP MK está funcionando apenas como AP, tenho um SERVIDOR que gerencia toda a rede, aparentemente está tudo certo, pois quando mando conectar com o Notebook o DHCP libera o IP da maquina quando cadastrada e se não tiver cadastrado libera um IP da lista de IPs Liberados para acesso de pessoas que ainda não são clientes e detectam a rede ou pessoas que queriam testar a rede.

    Agradeço desde já a atenção de todos.

    Stanley Leal
    Sobradinho - DF
    61 3487-3487 - 8429-0789



  9. #29

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    mas isso pode ter consequencias catastroficas...

    o nivel de broadcast em sua rede aumenta.. fazendo seus aps perderem performance...

    o ideal eh fazer um bloqueio intra-bss (forward) .. e tambem bloquear as portas...

    de maneira alguma voce deve misturar o 'sinal' de internet com a rede do seu cliente.. vc estara misturando duas redes.. onde um cliente de um lado... pode descobrir o ip da rede do seu outro cliente.. e entrar na rede dele... isso é muito serio...

    clientes com mais de 1 computador.. voce deve colocar um roteador wireless.. na wlan (wireless) recebe o sinal.. e compartilha (NAT) com a rede interna assim, isolando a rede do cliente.. da rede do provedor..
    Caro Alexandre,

    Já tentei configurar o AP do cliente como ISP, de acordo com o que o pessoal da AP Router indicou, mas não obtive sucesso...

    Quanto ao cliente descobrir o IP de outro, não adianta pois eu faço controle por MAC o cliente sóh consegue conectar a rede se o DHCP liberar o IP para ele, caso contrário ele não conecta e o IP que é liberado para ele é sempre um IP atribuido ao seu MAC, por tanto ele sóh funciona com aquele IP designado.

    Como eu faria esse bloqueio " intra-bss (forward)"??

    Atenciosamente,

    Stanley Leal
    Sobradinho - DF
    61 34873487 - 84290789

  10. #30

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    bloqueia forward nas porta 137 a 139 .. tcp e udp.. ja resolve

    e desmarca o default forward das interfaces wireless
    poderia me passar como se faz pra bloquear essas portas?



  11. #31

    Padrão

    as regras q uso aqui alem do "default forward" DESMARCADO sao:

    Código :
    / ip firewall filter 
    add chain=forward action=drop dst-port=135-139 protocol=tcp comment="regras bloqueio netbios" disabled=no 
    add chain=forward action=drop dst-port=135-139 protocol=udp comment="" disabled=no

  12. #32

    Padrão

    amigo, essa regra nao vai bloquear meus clientes nao?????



    Citação Postado originalmente por bsnet Ver Post
    ip/firewall/filter

    add chain=forward src-address=192.168.0.0 dst-address=192.168.0.254 action=drop



  13. #33

    Padrão

    Cara ja conseguiu resolver? senão add meu msn [email protected] ai que faço para vc em 1m de graça....

  14. #34

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    Basicamente vc utiliza 1 range de ip's para todos os clientes...
    se vc desmarcar o forward dos radios, entre os radios a comunicacao vai continuar...
    e seus clientes cabeados tb...
    como vc utiliza dhcp...o mais facil seria vc utilizar mascara 252 nos clientes...criando um gateway para cada um...
    exemplo

    cliente 1
    gateway
    10.1.1.1/30
    cliente
    10.1.1.2/30

    cliente 2
    gateway
    10.1.2.1/30
    cliente
    10.1.2.2/30

    acho q isso resolveria seu problema e adicionar a seguinte regra em seu firewall...
    /ip firewall filter add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 action=drop
    E ai amigo a tempo venho vendo conselhos iguais a estes que vem tem dado de fazer classes de ip diferentes para cada cliente com gw diferente, so que não consigo entender como irei fazer isso com mil clientes de onde irei tirar tanto endereço IP. Se possivel explica pro pessoal como fazer esta configuração.
    Desde ja obrigado



  15. #35

    Padrão

    bom pessoal e o seguinte, tb tinha esse problema, li todo o livro de receita do mikrotik e nao resultou em nada, dai fui testando e o problema e facil de resolver, vamos la:

    1 passo - desabilitar "Forward" de sua interface wireless.

    2 passo - desabilitar "forwarding" de todos seus clientes em Wireless/Access List

    em alguns casos, vc ate consegue ver outros pcs na rede, mas se tiver algo compartilhado vc nao conseguira acessar, e em outros grupos vc nao conseguira entrar.

    espero que ajude a todos.

    QUE A FORCA ESTEJA COM VCS!!!!!!!!

    FELIZ NATAL E UM PROSPERO ANO NOVO!!!!