+ Responder ao Tópico



  1. #19

    Padrão

    o jeito que encontrei foi usar ips /30 exemplo ip do cliente 172.16.0.6 masc 255.255.255.252 adiciono o gat no mk pra cada cliente neste caso 172.16.0.5/30


    e so seta isso nos clientes... e outra coisa .. alem de usar esse esquema uso radios com ap-router fazendo nat nos clientes resolveu 200% ninguem enxerga ninguem nem se eu quiser..

    obs: esta faixa e criado em 4 em 4 ip no caso o ip par e sempre o do cliente e impar sempre o gat..
    exemplo : ip que comecaria a faixa 172.16.0.6 gat 172.16.0.5 masc 255.255.255.252 segundo ip pra outro cliente 172.16.0.10 gat 172.16.0.9 terceiro ip 172.16.0.14 gat 172.16.0.13 dai por diante
    Última edição por fernandolv; 20-11-2007 às 22:07.

  2. #20

    Padrão

    va na aba interfaces/acess list, clica na mac que deseja, para de se enxergar e desmarca a opção forwarding, se vc usar routerbord isso reslver.

    tai, bem discomplicado, né seu josé.



  3. #21

    Padrão

    amigo testei a solução 2 e 3 e nao funfou. uso o MK apenas como server fazendo nat e amarração mac/ip vc teria outra solução pra mim? uso 192.168.2.0/26



    Citação Postado originalmente por hyperpotato Ver Post
    Resolvendo problemas com clientes se enxergando na rede.

    Estou vendo muito no forum duvidas sobre clientes que tem a mesma classe de ip, e se enxergam na rede.
    Aqui posto 3 Solucoes Basicas e eficientes para esse problema.

    Vamos Lá


    Desativar a opcao Default Forward na Interface wireles que esta em Ap.
    Ps. "Esta solucao só ira funcionar se o Mikrotik tiver somente 1 Cartao Wireless como AP"

    /interface wireless set "sua placa wireless" default-forwarding=no



    Voce pode bloquear todo trafego entre os hosts da rede.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 action=drop

    Ps. Como Voce esta bloqueando todo o trafego entre os hosts, nem mesmo o ping ira funcionar, como eu uso muito de ping, e preciso acessar outros radios quando estou num cliente, eu uso a 3’ Opcao




    Voce pode apenas bloquear o trafego nas portas netbios.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=135-139 dst-port=135-139 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=135-139 dst-port=135-139 action=drop

    Assim voce ira apneas bloquear o trafego na porta netbios.

    Ps. Nao esquecam de trocar o ip 10.1.0.0/16 para a classe de sua empresa

    Abraco

  4. #22

    Padrão Resolveu meu problema.

    Olá pessoal,

    estou aqui só para dizer que as regras do colega funcionaram na minha rede.

    Obrigado


    Estou vendo muito no forum duvidas sobre clientes que tem a mesma classe de ip, e se enxergam na rede.
    Aqui posto 3 Solucoes Basicas e eficientes para esse problema.

    Vamos Lá


    Desativar a opcao Default Forward na Interface wireles que esta em Ap.
    Ps. "Esta solucao só ira funcionar se o Mikrotik tiver somente 1 Cartao Wireless como AP"

    /interface wireless set "sua placa wireless" default-forwarding=no



    Voce pode bloquear todo trafego entre os hosts da rede.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 action=drop

    Ps. Como Voce esta bloqueando todo o trafego entre os hosts, nem mesmo o ping ira funcionar, como eu uso muito de ping, e preciso acessar outros radios quando estou num cliente, eu uso a 3’ Opcao




    Voce pode apenas bloquear o trafego nas portas netbios.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=135-139 dst-port=135-139 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=135-139 dst-port=135-139 action=drop

    Assim voce ira apneas bloquear o trafego na porta netbios.

    Ps. Nao esquecam de trocar o ip 10.1.0.0/16 para a classe de sua empresa

    Abraco[/quote]



  5. #23

    Padrão Não funcionou

    Saudações,

    Agradacendo ao pessoal ai pela contribuição, contudo as regras de bloqueio de NETBIOS no MK em modo bridge não funcionam...bom ao menos no meu aqui não.

  6. #24
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Quando se tem 2 interfaces wireless e elas estão em bridge, a opção DEFAULT FORWARD bloqueia os hosts de "enxergarem-se" no cartão em que estão, mas no segundo cartão não. Ou seja, o host do cartão 1 "enxerga" o host do cartão 2.

    Para isso nas opções da bridge, em FILTERS, crie os filtros bloqueando o FORWARD das interfaces (cartões). Além disso ainda pode criar filtros por protocolos (vários) de acordo com cada necessidade.

    A "mágica" é essa.

    Menos umas para os "especialistas" em Mikrotikls de plantão...