+ Responder ao Tópico



  1. #1

    Padrão Alguem está usando a versão 3.0rc9 ou rc10?

    Estou querendo mudar a minha versão 2.9.49 para a versão 3.0, e queria saber se alguem já está usando ela. Fiz um teste aqui e não consegui configurar o webproxy dele, mas gostei da versão pois reconheceu 1.5gb de ram da maquina. se alguem está usando, e está usando o webproxy, como conseguiu configurar?

    Marcos Paulo
    Heliodora Online

  2. #2

    Padrão

    eu uso a 3.0 .. mas nao conf o web proxy pois esta como bridge encima do predio ..

    gostei da versao .. muitas melhorias..



  3. #3

    Padrão

    Citação Postado originalmente por MPFER Ver Post
    Estou querendo mudar a minha versão 2.9.49 para a versão 3.0, e queria saber se alguem já está usando ela. Fiz um teste aqui e não consegui configurar o webproxy dele, mas gostei da versão pois reconheceu 1.5gb de ram da maquina. se alguem está usando, e está usando o webproxy, como conseguiu configurar?

    Marcos Paulo
    Heliodora Online
    euto usando a ros 3.10 e ta bem estavel. to com 90 clientes pendurados, mais
    quando ue ativeio webproxy ficou muito lenta a rede... estou tentando montar em laboratório...... assim uqe tiver alguma ideia da forma mais correta para ativar eu posto aqui.

  4. #4

    Padrão Hd Scsi

    Aproveitando, alguém poderia em dizer se a versão 3.0 já aceita HD SCSI ?



  5. #5

    Padrão

    Consegui usar a versão rc10 como webproxy, deu um pouco de trabalho.
    estou usando um processador core2duo e4500, com 2GB de Ram, uma flash de 128MB e um HD SATA2 de 160GB ( vou tirar e colocar um de 80GB), placa-mãe da gigabyte ( achei que a placa esquenta muito o chipset ).
    Primeiro notei que ao colocar o HD para cache ele usa todo o HD, e não consegui fazer ele limitar o tamanho do HD ( na foto mostra usando o HD todo ).
    O teste está sendo feito em bancada e está funcionando. Até configurei um MK da versão 2.9.27 com IP-PROXY no parent proxy para testar e tambem está funcionando ( até o presente momento ).
    Gostei da versão 3.0 pois reconheu o HD como SATA2 e os 2GB de Ram.
    Vou deixar ele rodando durante a noite toda e amanhã posto mais resultados.
    obs: já comprei a versão.

    Marcos Paulo
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         rc10.jpg
Visualizações:	130
Tamanho: 	113,4 KB
ID:      	1334  

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por intervia Ver Post
    Aproveitando, alguém poderia em dizer se a versão 3.0 já aceita HD SCSI ?
    Não e acho que não irão adicionar suporta para eles... pelo menos por eqto.



  7. #7

    Padrão

    Deixei o servidor rodando durante a noite todo e parece que está legal, agora eu queria saber se tem como eu medir quantos MBs veio do proxy e o que não veio, tipo um queue, tem como fazer isso?

  8. #8



  9. #9

    Padrão

    comprei a licença, custa só 45 dolares, ou seja menos de 80 reais. é muito barato por tudo que o MK faz.

  10. #10

    Padrão

    Citação Postado originalmente por MPFER Ver Post
    comprei a licença, custa só 45 dolares, ou seja menos de 80 reais. é muito barato por tudo que o MK faz.
    Mas qual nivel de licença??

    preciso hoje da 6, e nem procurei muito, mas onde vi, era mais de 500 reais..



  11. #11

    Padrão

    imagem depois de 24hrs no ar do proxy, acho que tá legal e parece economizar bem o link. amanhã eu posto as 48hrs, e na segunda coloco mais uma imagem.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         rc11.jpg
Visualizações:	75
Tamanho: 	135,3 KB
ID:      	1345  

  12. #12

    Padrão

    Olá Amigos,

    Estou tentando rodar um script no MKT versão 3.0rc5 e identifiquei que ele não está aceitando a criação da variável como fazia nas versões 2.9 que seria :

    :global nomedavariavel

    algum de vcs que usa a versão sabe como me ajudar ?



  13. #13

    Padrão rc9 travando wireless

    Isso mesmo usei rcp por uma semana meu servidor travava 4 vezes por dia
    o interessante é que quando os clientes reclamavam que não conseguiam navegar, eu estava navegando na rede local, no entanto a placa wireless não dava nenhum sinal de tráfego ou atualizava alguma informacao na parte de registred clients, de forma que dava pra perceber que ela tinha travado, cerca de cinco minutos depois todo o servidor travava, e ai só rebotando.

    O webproxy, apresentou alguns problemas com o hotmail, não muito sério, mas as vezes tinha que se apagar o cache do IE (?) para conseguir abrir os emails.

    precisei também colocar uma regra forward para fazer a comunicao entre dois clientes do mesmo cartão, sem ter nenhuma outra regra de firewall e com o defaulto forward marcado.

    Bem espero que sirva para tomarem decisões

    eu tomei a minha. voltei pra versão anterior, mesmo sem hd serial ata e com apenas 1gb de memória, ta bem melhor

  14. #14

    Smile Rsultados

    Citação Postado originalmente por fabiocp1984 Ver Post
    Olá Amigos,

    Estou tentando rodar um script no MKT versão 3.0rc5 e identifiquei que ele não está aceitando a criação da variável como fazia nas versões 2.9 que seria :

    :global nomedavariavel

    algum de vcs que usa a versão sabe como me ajudar ?

    Olá bom dia como anda os resultados e sua avaliação com o sistema vale a pena migrar...



  15. #15

    Padrão

    Citação Postado originalmente por dsers Ver Post
    Olá bom dia como anda os resultados e sua avaliação com o sistema vale a pena migrar...
    Olha. Estou tendo muitos problemas com a versão 3.0 . Meu script não roda e meu sistema está meu maluco. Do nada minha CPU vai de 0 a 100% de utilização em 1segundo.

    To pensando em voltar para a versão 2.9 .

  16. #16

    Padrão

    eu uso aqui a versao 3.0rc11 em uma nova celulca e n to tendo problemas ate agora. nesta celula tenho ativado proxy, hotspot, e com cerca de 30 clientes nela



  17. #17

    Padrão

    Citação Postado originalmente por Snake_jp Ver Post
    eu uso aqui a versao 3.0rc11 em uma nova celulca e n to tendo problemas ate agora. nesta celula tenho ativado proxy, hotspot, e com cerca de 30 clientes nela
    Eu uso a versão 3.0rc5 . Tenho web-proxy ativado, Hotspot, DHCP e alguns Preroutings. E aproximadamente 300 clientes em cima.

    COm a versão 2.9 eu não tinha problema algum.

    Agora com a versão 3.0rc5 estou tendo muitos problemas e não aguento mas tanta gente ligando e reclamando.

  18. #18

    Padrão

    alguem conseguiu resolver o problema de rodar scrpit na versao 3 não consigo de jeito nenhum...



  19. #19

    Padrão

    Citação Postado originalmente por fabiocp1984 Ver Post
    Eu uso a versão 3.0rc5 . Tenho web-proxy ativado, Hotspot, DHCP e alguns Preroutings. E aproximadamente 300 clientes em cima.

    COm a versão 2.9 eu não tinha problema algum.

    Agora com a versão 3.0rc5 estou tendo muitos problemas e não aguento mas tanta gente ligando e reclamando.
    tenta atualizar a versao cara para a mais recente no caso rc11, quem sabe n acaba seus problemas. mas de todo jeito a versao estavel continua sendo a 2.9 eu uso aqui mas pra teste mesmo. por isso coloquei nessa celula q foi montada recentemente. se caso der pro eu retorno pra 2.9