+ Responder ao Tópico



  1. Citação Postado originalmente por admskill Ver Post
    Jah testei a regra e nao adiantou !
    com ajuda do forum coloquei isso aqui amenizou um pouco meu problema.

    / ip firewall mangle
    add chain=forward in-interface=interface-da-internet protocol=tcp tcp-flags=syn \
    action=change-mss new-mss=1472 comment="MSN - Change MSS" disabled=no
    add chain=forward out-interface=interface-da-internet protocol=tcp \
    tcp-flags=syn action=change-mss new-mss=1472 comment="" disabled=no

    espero que ajude.

    Neon

  2. nada, continua a mesma coisa



  3. Citação Postado originalmente por admskill Ver Post
    nada, continua a mesma coisa


    Essas regras acima não estão corretas, as regras corretas são:


    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="" disabled=no


    Observe que não é só copiar e colar as regras, você tem que ver as interfaces se estão batendo, ou seja o mesmo nome de interfaçe, se não for mude o nome da interfaçe para a sua.


    Outro detalhe, a conexão do seu link é ADSL? Se for mute a mtu para 1380 e aplique essas regras.
    Roberto.
    pirata21ml@hotmail.com

  4. pessoal tenho o mesmo problema aki na minha empresa... sendo que não posso obrigar meus clientes usarem o 7.5, vcs sabem de algo que possa auxiliar com esse problema alguma regra ou até mesmo mudanças na configuração....



  5. aqui tenho um modem roteado e um bridge trabalhando no mkt, e jogo metade dos clientes pra cada link. No link roteado, o msn vez por outra cai e reconecta bem rápido. A única diferença nos links é que um é bridge e outro o modem é roteado, e o profile dos clientes (pppoe) conectados ao link bridge está "change tcp mss" = no e no roteado está yes (o msn não conectava no link roteado sem marcar essa opção aí).

    Eu acho que o problema é no modem, que é um dlink 500g, que eh uma bosta roteado, e fica travando vez por outra.






Tópicos Similares

  1. conexão virtua cai toda hora
    Por FAHHAM no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-10-2006, 14:06
  2. Squid novo cai toda hora
    Por uoquisala no fórum Servidores de Rede
    Respostas: 13
    Último Post: 19-09-2006, 15:02
  3. MOVIDO: Squid novo cai toda hora
    Por xstefanox no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-09-2006, 22:41
  4. Mysql Cai toda hora
    Por gatux no fórum Servidores de Rede
    Respostas: 8
    Último Post: 10-01-2006, 10:10
  5. conexao do velox cai toda hora
    Por guiarantes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 02-07-2004, 11:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L