Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    baixe o tftp
    o firmware original do edimax
    seta o ip do tftp como 192.168.1.6
    o da sua placa de rede com 192.168.1.x (onde o x eh qualquer numero entre 2 e 254 menos o 6 é claro)
    mascara de rede 255.255.255.0
    coloque a opcao upload no tftp
    tira a fonte do edimax, e segura o reset dele apertado liga a fonte com o reset apertado, quando a placa de rede pegar ip solta o reset e clica em upload quando a operacao for complegada espera ele rebootar, demora entre 30 e 40 segundos ai ele jah vai estar com o ip default eh soh vc configurar, o unico problema eh que o mac dele fica como 00:11:22:33:44:55



  2. #8

    Padrão

    Tive problema parecido.
    O AP parecia que estava morto, eu tinha inclusive ligado a interface serial ao computador e não era possivel interromper o boot nem apertando no ESC. Também fiz varias tentativas com o botão de reset e nada. Estava quase fazendo o JTAG, mas descobri uma maneira bem mais simples:

    - Desligue o AP
    - Localize o chip que contém a memória FLASH (o meu é MX: MBM29LV800CBTC-90G)
    - Ligue o pino 48 (A16 no datasheet) à terra (GND)
    - Com o pino ligado à terra, ligue o AP
    - Desligue o pino 48 da terra

    Agora não desligue o AP, senão terá que repetir o processo.
    O AP vai estar pronto a receber um firmware funcional por TFTP. Veja o ip default do seu AP e coloque o seu computador na mesma rede antes de enviar o firmware por TFTP.



  3. #9

  4. #10

    Padrão

    Amigo é Muito Dificel Perder um Edimax.

    Liga o AP com o Reset segurado por 5 segundos
    Ligue o cabo de rede na LAN2
    Defina o IP da sua placa de rede como 192.168.1.10
    Baixe o Firmware para edimax7209 , poder no site da APROUTER mesmo,ok
    Dentro da pasta onde vai estar o firmware de o comando de TFTP.
    TFTP -i 192.168.1.6 PUT " nome do Firmware "....ENTER
    o LEd da LAN2 vai piscar rapidamente...o AP vai rebutar,ok isso demora um pouco.
    Quando o AP voltar ele vai estar com o IP 192.168.2.1...troque a classe da sua placa de Rede,ok

    Ai então é só acessar via BROWSER...192.168.2.1

    blz



  5. #11

    Padrão

    Citação Postado originalmente por _AGM_ Ver Post
    Tio, essa dica aeh funciona com os Ovislink 5460?
    Olá

    Funciona sim.
    Não sei o procedimento correto.
    Mas existe uma pinagem no OVISLINK WL-5460 que há uma maneira de como você recuperar sem tem i cabo JTAG.

    Falando nisso estou nos finalmente pra passar o DWL-7100 pra AIRAYA.
    Quando eu tiver a receita do bolo eu mando pra o povo ae, porque pagar 1.200,00 em cada uma ... não tem como não !!