+ Responder ao Tópico



  1. Cara conecto na base com o phpmyadmin, mas nao deu boa nao! nao cria as tabelas
    estou usando debian 4
    usei a libevent da distribuição!
    depois q baixei a versão do readme e tentei compilar novamente o msn-proxy, mas agora ta dando o erro

    msn-proxy: error while loading shared libraries: libevent-1.4.so.2: cannot open shared object file: No such file or directory

    quando tento executar o msn-proxy
    nao consigo mais fazer o downgrade da versão para recompilar
    busquei no Makefile a linha q fala sobre a lib, mas só cita as libs do mysql
    grato pela atenção!

  2. Então cara, eu uso sempre a versão 1.3 da libevent... Mas já usei a 1.4 e foi de boa!

    Vc se refere do downgrade da libevent??

    O procedimento é normal... Dá uma olhadinha em algumas páginas atrás do tópico que eu postei o procedimento passo a passo da bagaça!

    Abraços!



  3. Isso mesmo o Downgrade da libevent
    mas eu queria na verdade remover a 1.4 pra instalar a dos repositorios do debian, creio q a 1.0 pra ver se para de nao encontrar o arquivo.
    bom compilei e instalei por cima a Libevent 1.3e
    ao tentar iniciar o msn-proxy
    msn-proxy: error while loading shared libraries: libevent-1.3e.so.1: cannot open shared object file: No such file or directory

    n sei mais o q fazer!
    nao encontrei no Makefile onde colocar o path da libevent
    Última edição por agl77; 18-04-2008 às 10:23.

  4. consegui fazer o downgrade para a versão 1.0a da libevent
    ocorrem vários warning na compilação do msn-proxy
    mas ele compila
    e voltei ao erro inicial

    msn-proxy
    PUBLIC ACCESS on /usr/local/etc/msn-proxy/mysql/conf should be removed !!!
    cannot init database

    o BD está criado, mas nao sao criadas as tabelas
    creio q eu nao esteja mesmo sabendo instalar a libevent1.3 ou 1.4 no debian e isso seja mesmo necessário
    segui exatamente os passos descritos no README do libevent, mas.... sou mais curtinho do q eu mesmo pensava! kkk



  5. Consegui copiando cp /usr/local/lib/libevent* para o /usr/lib / compilei o msn-proxy novamente, com a libevent1.3 instalada e não deram os erros no make do msn-proxy. mas caí novamente no erro q citei anteriormente
    msn-proxy -d -i -v -s -p
    info: reading config file [/usr/local/etc/msn-proxy/msn-proxy.conf]
    PUBLIC ACCESS on /usr/local/etc/msn-proxy/mysql/conf should be removed !!!
    SQL INIT: (Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2))
    cannot init database
    dei um updatedb e um locate mysql.sock e nao encontrou nada!
    mas consegui resolver da seguinte forma
    ln -s /var/run/mysqld/mysqld.sock /tmp/mysql.sock
    Última edição por agl77; 18-04-2008 às 13:54.






Tópicos Similares

  1. Sistema para gerenciar usuários proxy/squid. ALGUEM CONHECE
    Por copynow no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-06-2004, 11:24
  2. Alguem conhece dansguardian
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2003, 15:39
  3. Alguem conhece o DifinityLinux 2.0???
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-09-2003, 07:39
  4. Alguem conhece esse Servidor??
    Por c4f0f0 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-08-2003, 11:13
  5. Alguém conhece o Programa Miolo!!da univates!!!
    Por Anticristh no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-01-2003, 15:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L