+ Responder ao Tópico



  1. Citação Postado originalmente por agl77 Ver Post
    alguem passou pelo problema de não dar a mensagem de estar sendo monitorado?
    Olá.

    Vc conseguiu resolver o problema da mensagem de monitoramento de conversa não estar aparecendo?


    No aguardo.

  2. Boa Tarde.

    Muito obrigado por ter respondido info24Hs.

    Antes de postar eu li todos os topicos do Mns-proxy e vi a sua solucao na pagina 35. seguindo sua dica... olhei:

    root@net:~# ps -A | grep msn-proxy
    3106 pts/0 00:00:00 msn-proxy

    como vc mesmo pode ver so tem um processo dele aberto. mesmo assim copie o seu script para inicair o msn-proxy continuando o mesmo problema, ja pesquesei no google e como vc mesmo falou nao tem solucao para isso.

    se puder me dar outra alguma dica de como processeder ficarei muito grato

    abracos,


    Citação Postado originalmente por info24hs Ver Post
    Já postei neste fórum a solução..
    Última edição por julioramosksaulo; 13-04-2009 às 12:49.



  3. Citação Postado originalmente por julioramosksaulo Ver Post
    Boa Tarde.

    Muito obrigado por ter respondido info24Hs.

    Antes de postar eu li todos os topicos do Mns-proxy e vi a sua solucao na pagina 35. seguindo sua dica... olhei:

    root@net:~# ps -A | grep msn-proxy
    3106 pts/0 00:00:00 msn-proxy

    como vc mesmo pode ver so tem um processo dele aberto. mesmo assim copie o seu script para inicair o msn-proxy continuando o mesmo problema, ja pesquesei no google e como vc mesmo falou nao tem solucao para isso.

    se puder me dar outra alguma dica de como processeder ficarei muito grato

    abracos,
    Ontem após ver seu post atualizei minha versao 6.3 para 0.7 e aconteceu a mesma coisa "falha ao gravar...", tentei achar o processo com o comando citado acima e o mesmo não aparecia como ativo, engraçado que sem ter o processo ativo o msn-proxy continuava funcionando, dei um killall msn-proxy e continuava a funcionar, reiniciei o micro e tudo voltou normal.

  4. Citação Postado originalmente por info24hs Ver Post
    Ontem após ver seu post atualizei minha versao 6.3 para 0.7 e aconteceu a mesma coisa "falha ao gravar...", tentei achar o processo com o comando citado acima e o mesmo não aparecia como ativo, engraçado que sem ter o processo ativo o msn-proxy continuava funcionando, dei um killall msn-proxy e continuava a funcionar, reiniciei o micro e tudo voltou normal.
    Boa tarde.

    Muito grato por ter respondido info24s.

    E muito esquesito isso... vou postar ta minha configuracao para ver se alguem ou vc mesmo pode me ajudar...
    ------------------------------------------------------------------------
    root@net:~# cat /usr/local/etc/msn-proxy/msn-proxy.conf

    default_ns_host=messenger.hotmail.com
    default_ns_port=1863



    ------------------------------------------------------------------------
    cat /var/www/htdocs/msnproxy/php/mysql.inc.php

    $host = ":/var/run/mysql/mysql.sock";
    $user = "root";
    $pass = "senha";
    $db = "msnproxy";
    $port = 3306;

    ------------------------------------------------------------------------

    root@net:~# msn-proxy -d showw

    msn-proxy release : msn-proxy-0.7a [$Id: msn-proxy.h 112 2009-03-15 17:30:28 Z loos-br $]
    config file : /usr/local/etc/msn-proxy/msn-proxy.conf
    default ns host : messenger.hotmail.com
    default ns port : 1863
    listen host : 0.0.0.0
    listen port : 1863
    backlog : 10
    max clients : 300
    max ctl clients : 10
    port range begin : 25000
    port range end : 30000
    ctl read timeout : 5
    client read timeout : 600
    client write timeout : 60
    server read timeout : 600
    server write timeout : 60
    client connect timeout: 180
    ACLs
    connect : ALLOW
    log messages : YES
    save_contacts : YES
    ------------------------------------------------------------------------

    muito grato.



  5. Pessoal estou pedindo a ajuda de vcs porque estou a dias tentando fazer o msn-proxy funcionar e não consigo, já reinstalei o libevent, msn-proxy e mysql-server e continua dando o mesmo erro. Atualmente estou usando o Debian Lenny + mysql 4.1 + libevent 1.4.10 + msn-proxy 7, não apresentou nenhum erro na instalação desses programas, mais quando vou executar o msn-proxy -divps aparece o seguinte erro:
    listen on [0.0.0.0:1863]
    SQL: (DELETE FROM sb]
    SQL: (UPDATE contacts SET contact_status = 'OFF', contact_deny = contact_deny & ~4194304)
    SQL: (UPDATE users SET status = 'OFF')


    Já li neste mesmo fórum que outras pessoas tb tiveram esse erro, mais nenhuma delas explicou como corrigir.
    Estou quase desistindo, já usei todos os recursos q possuo e não consegui encontrar o problema, parece que o msn-proxy não consegue atualizar as tabelas, mais já dei todas as permissões do tutorial Linux: Monitorar o Messenger com o MSN-Proxy [Dica].
    Espero poder contar com a ajuda deste forum. Grato






Tópicos Similares

  1. Sistema para gerenciar usuários proxy/squid. ALGUEM CONHECE
    Por copynow no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-06-2004, 11:24
  2. Alguem conhece dansguardian
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2003, 15:39
  3. Alguem conhece o DifinityLinux 2.0???
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-09-2003, 07:39
  4. Alguem conhece esse Servidor??
    Por c4f0f0 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-08-2003, 11:13
  5. Alguém conhece o Programa Miolo!!da univates!!!
    Por Anticristh no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-01-2003, 15:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L