Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    Pelo que eu sei, para o Mikrotik como cliente wireless funcionar somente como bridge (sem fazer nat), é preciso que ele esteja em WDS com o AP que manda o sinal para ele. Se os 2 rádios são Mikrotik, é só habilitar o WDS nos 2 rádios, mas não sei se vai funcionar como cliente de outros AP´s...

  2. #8

    Padrão

    Citação Postado originalmente por panjos Ver Post
    Atualmente eu estou usando o mk dessa maneira, eu recebo o sinal de um ap edimax e mando para a placa de rede cabeada, fiz praticamente como vc fez ai, só que eu fui em ip-dhcp cliente e coloquei a wlan1 pra recebe o dhcp do ap, depois fiz a regra de nat.
    funciona normalmente.
    Olá amigo, em ip-dhcp client vc fez q regra na wlan1? Post aí para ter uma ideia.. E vc fez NAT com qual IP? Valeu...



  3. #9

    Padrão

    bom , ate onde sei lendo manuais, nao funciona no modo bridge se a placa estiver em modo station,

    nunca vi isso funcionando tbem, e tbem nunca cosegui fazer funcionar assim

    tem que usar wds no seu caso, se nao quiser fazer nat no mk.

  4. #10

    Padrão

    o sinal entra na wlan1, quando estiver conect to ess, vc vai em ip-dhcp cliente clica no + seleciona wlan1 e aplica, o seu ap vai envia um ip para wlan1, depois disso vc vai em ip-firewall e faz a regra de nat, chain-srcnat out interface-wlan1 action-masquerade.
    no meu caso estou com o link de internet a 3km do mk, e o link vem atraves desse ap edimax, chega no mk pela wlan1 e repassado para ether1.



  5. #11

    Padrão

    Citação Postado originalmente por panjos Ver Post
    o sinal entra na wlan1, quando estiver conect to ess, vc vai em ip-dhcp cliente clica no + seleciona wlan1 e aplica, o seu ap vai envia um ip para wlan1, depois disso vc vai em ip-firewall e faz a regra de nat, chain-srcnat out interface-wlan1 action-masquerade.
    no meu caso estou com o link de internet a 3km do mk, e o link vem atraves desse ap edimax, chega no mk pela wlan1 e repassado para ether1.
    Olá amigo, fiz como falow, ele realmente pegou um IP da faixa do meu AP, até definiu o mesmo IP em Address list, fiz um nat tb em firewall, mas continua a mesma coisa, meu pc pega o ip, gateway, e td mais automático mas ñ navega, veja o print abaixo, vê se tem algo errado ou faltando...


    http://img20.imageshack.us/img20/2351/mk3qe1.jpg

  6. #12

    Padrão

    Olá amigo, fiz como falow, ele realmente pegou um IP da faixa do meu AP, até definiu o mesmo IP em Address list, fiz um nat tb em firewall, mas continua a mesma coisa, meu pc pega o ip, gateway, e td mais automático mas ñ navega, veja o print abaixo, vê se tem algo errado ou faltando...

    Obs, lembrando q a a placa wireless é a wlan5 e a de rede é a ether2


    http://img20.imageshack.us/img20/2351/mk3qe1.th.jpg