Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Olha só,

    Eu tenho 10 placas AG530 em uso, fora outros 20 ap's, ha 10 dias substituí mais um radio por ag530 e aconteceu exatamente o problema que voce está tendo, conforme mais clientes conectavam, mais alto ficava o ping, troquei por uma mini-pci nmp-8602 e pronto, estava resolvido.Não entendi, porque tenho outro ponto com Ag530 que fica em media com 50 clientes simultaneos e nao acontece nada de anormal.
    Em outros casos já tive problemas com clientes, uma vez tinha um cliente que travava um radio senao sl-2611 varias vezes ao dia, custei descobrir quem era, mas daí troquei a placa wireless dele e nunca mais travou.
    Tive problemas tbm com uma mini-pci nmp-8602 num enlace de 24km, só que o problema era um cliente que conectava nela a uma distancia de apenas 1km, nesse caso limitei a velocidade dele na interface wireless e está assim ha mais de 6 meses.

    Espero que voce consiga resolver seu problema, e não se esqueca de postar a causa.

  2. #22

    Padrão

    Se eu descobrir a causa disso, eu alugo um outdoor na paulista e coloco lá! Pq esse merece. Está arruinando meu negócio. Já tem quase um mês que isso ocorre, e desde então não aceito novos clientes, e mal tenho cara de ir receber a mensalidade dos já assinantes, pois sei que a qualidade está precaríssima. Pra piorar, fiz uma compra grande uma semana antes de começar a dar problemas, pois tinha como meta dobrar meu número de clientes até o fim do ano uma vez que me desfiz de minhas antigas ocupações para trabalhar apenas com o provedor. Mal consigo pagar as parcelas dessa compra, e minhas metas foram pro ralo. Desabafando mesmo, tô numa situação desesperadora. Não tenho nem a mínima idéia do que pode ser e não tenho capital pra sair comprando uma pá de peças para fazer os testes.

    ps: na access list, você sabe dizer qual o valor em que se designa o Tx Limit? São bits? o winbox não informa.

    Grato



  3. #23

    Padrão

    isso ta parecendo sinal com problemas !!

    o cartao nmp-8602 tem uma sensibilidade maior que os outros.. talvez isso tenha ajudado a melhorar a latencia..

    pegue a lista de clientes conectados.. e veja o sinal.. todos precisam estar acima de -65dbm !!!

    basta 1 cliente ruim.. pra atrapalhar o resto !!

  4. #24

    Padrão

    deixe a opção marcada, cara eu acho que isso seja virus e não problema no radio, pois estou no nordeste e roda uma blz os micros maioria com 530 e uns com greatek, tive problemas com rede acontecia isso não parava de perder pacotes o problema era todos os clientes chegava juntos ao sw tanto os radio como cabo então filtrei tudo antes de chegar ao sw e pronto só paz, as regras tem por aqui no forum.



  5. #25

    Padrão

    opção DESMARCADA evita que clientes se vejam !

  6. #26

    Padrão

    Citação Postado originalmente por tuxbrasil Ver Post
    deixe a opção marcada, cara eu acho que isso seja virus e não problema no radio, pois estou no nordeste e roda uma blz os micros maioria com 530 e uns com greatek, tive problemas com rede acontecia isso não parava de perder pacotes o problema era todos os clientes chegava juntos ao sw tanto os radio como cabo então filtrei tudo antes de chegar ao sw e pronto só paz, as regras tem por aqui no forum.
    Tem regrade firewall pra tudo aqui no fórum, que tipo de regra devo procurar pra esse tipo de problema? Regra pra dropar o que vier por alguma porta, por exemplo?

    ps: gostaria que os moderadores transferissem esse tópico pro fórum de mkt, pois é basicamente uma conversação a respeito do roteador apenas.
    Última edição por Gosulator; 26-11-2007 às 10:37.



  7. #27

    Padrão

    wooo malz desmarcado mesmo regra para controle de virus.
    aqui mesmo no forum postado por nilsonalvernaz

    Firewall Portas
    /ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment="bloqueio de \VIRUS conhecidos" disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=445 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop \
    Blaster Worm" disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop \
    Messenger Worm" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster \
    Worm" disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster \
    Worm" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment="________" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop \
    Beagle.C-K" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop \
    porta proxy" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor \
    OptixPro" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" \
    disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop \
    Dabber.A-B" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop \
    Dumaru.Y" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop \
    MyDoom.B" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop \
    SubSeven" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, \
    Agobot, Gaobot" disabled=no
    /ip firewall filter add chain=forward dst-port=135 protocol=tcp action=drop comment="Nega acesso a porta 135" disabled=no
    /ip firewall filter add chain=input protocol=tcp dst-port=23 action=drop comment="Nega acesso externo via TELNET" disabled=no
    /ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-limit=6,32 action=drop comment="5 conexões simutaneas por cliente" disabled=no
    /ip firewall filter add chain=forward src-/ip firewall filter address=0.0.0.0/8 action=drop comment “Block IP /ip firewall filter addreses called bogons" disabled=no
    /ip firewall filter add chain=forward dst-/ip firewall filter address=0.0.0.0/8 action=drop
    /ip firewall filter add chain=forward src-/ip firewall filter address=127.0.0.0/8 action=drop
    /ip firewall filter add chain=forward dst-/ip firewall filter address=127.0.0.0/8 action=drop
    /ip firewall filter add chain=forward src-/ip firewall filter address=224.0.0.0/3 action=drop
    /ip firewall filter add chain=forward dst-/ip firewall filter address=224.0.0.0/3 action=drop
    /ip firewall filter add chain=forward protocol=tcp action=jump jump-target=tcp comment “Make jumps to new chains " disabled=no
    /ip firewall filter add chain=forward protocol=udp action=jump jump-target=udp
    /ip firewall filter add chain=forward protocol=icmp action=jump jump-target=icmp
    /ip firewall filter add chain=tcp protocol=tcp dst-port=69 action=drop \
    comment="deny TFTP"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=111 action=drop \
    comment="deny RPC portmapper"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=135 action=drop \
    comment="deny RPC portmapper"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=137-139 action=drop \
    comment="deny NBT"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=445 action=drop \
    comment="deny cifs"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=2049 action=drop comment="deny NFS"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment="deny NetBus"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=20034 action=drop comment="deny NetBus"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=3133 action=drop comment="deny BackOriffice"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=67-68 action=drop comment="deny DHCP"
    /ip firewall filter add chain=udp protocol=udp dst-port=69 action=drop comment="deny TFTP"
    /ip firewall filter add chain=udp protocol=udp dst-port=111 action=drop comment="deny PRC portmapper"
    /ip firewall filter add chain=udp protocol=udp dst-port=135 action=drop comment="deny PRC portmapper"
    /ip firewall filter add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny NBT"
    /ip firewall filter add chain=udp protocol=udp dst-port=2049 action=drop comment="deny NFS"
    /ip firewall filter add chain=udp protocol=udp dst-port=3133 action=drop comment="deny BackOriffice"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=0:0 action=accept \
    comment="drop invalid connections"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=3:0 action=accept \
    comment="allow established connections"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=3:1 action=accept \
    comment="allow already established connections"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=4:0 action=accept \
    comment="allow source quench"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=8:0 action=accept \
    comment="allow echo request"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=11:0 action=accept \
    comment="allow time exceed"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=12:0 action=accept \
    comment="allow parameter bad"
    /ip firewall filter add chain=icmp action=drop comment="deny all other types"

  8. #28

    Padrão

    Grato pelas regras. Você as colocas em seus aps-bridge também, ou apenas no seu servidor?



  9. #29

    Padrão

    estas duas regras

    /ip firewall filter add chain=forward src-/ip firewall filter address=224.0.0.0/3 action=drop
    /ip firewall filter add chain=forward dst-/ip firewall filter address=224.0.0.0/3 action=drop

    podem causar dor de cabeça caso algum cliente use multicast ...

    para bloquear o compartilhamento netbios do windows.. basta bloquear o FORWARD das portas 135 a 139 ... tcp e udp..

  10. #30

    Padrão

    essas regras tipo "/ip firewall filter add chain=forward dst-/ip firewall filter address=0.0.0.0/8 action=drop", que têm dst-/ip e um ip qualquer meio maluco tipo 127.0.0.0/8, elas não funcionaram na base do copypasta. Tenho que colocar algum dado no lugar de dst-/ip, tipo a faixa de ip dos meus clientes?

    Repito a pergunta, vocês usam alguma dessas regras no ap, ou apenas no server?

    edit: a única regra que vem sendo de alguma servidão no meu server é a de limite de conexões simultâneas, todas as outras não foram usadas nenhuma vez. Creio o problema não ser virus.

    Alguns gringos me recomendam atualizar a versão do mikrotik pra corrigir bugs, alguns relativos a wireless. Uma pessoa aqui do underlinux também me recomendou o mesmo. Como uso a 2.9.27, por causa do crack, teria que comprar uma licença, e devo ter também que reinstalar o mkt por causa da versão atual ser crackeada. Posso utilizar o backup de uma versão crackeada e antiga numa versão oficial e nova? Se bem que penso em pegar apenas uma licença , para colocar no apbridge, e o ap quase não tem config.

    Que acham?

    Tô pensando também em usar as 2 omnis que tenho aqui, pois não importa quão ruim esteja a conexão, quanto menos clientes conectados, menos ruim fica. Então eu podia dividir os clientes entre as 2. Botaria cada uma a 5mt da outra (acho que podem ser até 10mt, uma a 25mt e outra a 35mt de altura), colocando uma no canal 1 e outra no 11 (uma já está no 1, e os canais do meio além de serem os que chegam com sinal mais forte aqui, devem estar amplificados).

    Que acham parte II, a missão?
    Última edição por Gosulator; 26-11-2007 às 13:36.



  11. #31

    Padrão

    ressucitando o tópico, pois tenho novas informações a respeito do problema.

    Parou de acontecer em dezembro, mas depois de sucessivas quedas de energia alguns dias atrás, o problema voltou. Mas eu hoje eu tenho mais de 1 antena na torre, por isso pude detectar que o problema não era interferência, pois apenas uma interface ficava com problema.

    Acontece que depois que o ap é desligado irregularmente, ele aleatóriamente apresenta o problema em alguma ou algumas interface(s). Primeira vez aconteceu na interface A, outro dia aconteceu na interface B. Quando acontece, não mais que um cliente consegue se conectar à interface. Quando um segundo e terceiro cliente consegue se conectar, cai em poucos segundos. E o primeiro cliente não consegue trafegar dados apropriadamente, uma vez que mal consegue discar pro pppoe server no servidor que tenho no chão.

    Resolvi o problema pegando a interface com o problema e mandando ela dar scan na área. As vezes não resolve antes do 5º scan, parece ser aleatório. Hoje tive que reiniciar o ap, e ele me religou dando essa frescura em uma das interfaces, e só resolví depois de dar mto scan e desativar e reativar a interface. Creio que seja alguma frescurinha com a placa mãe, ou com a versão que uso no meu ap (2.9.7 cracked routerclub). Vou montar um ap com outra mobo e uma caixa bem melhor ventilada, colocar placas de rádio novas (mas do mesmo modelo das atuais) e subir pra ver se para de uma vez. Qualquer coisa eu deixo vcs a par. Alguém aqui teve problema parecido?

  12. #32

    Arrow

    Olá amigo.

    Eu uso as AG530 e não troco por nada, tenho mais de 40 Placas AG530 em uso tenho algumas celulas que chegam ater 70 clientes simultaneos apenas em uma placa dessa. E o acesso continua perfeito.. Minhas Placas mae são todas Intel com 5 ou 6 pci e processador pentium3 1Ghz com 256MB fonte de qualidade TTGI de R$200,00 cada.

    Cada torre eu uso 3 antenas setoriais trabalho em Y e nunca tive problemas.

    Meu maior problema aqui é com o link que nunca ta 100% pago mais de 20mil por mes por essa porcaria de LINK e nunca ta funcionando a contento. Sempre com perda de pacotes. Mas isso é uma outra historia.

    Abraços e sucesso ai no seu empreendimento.

    Sei que gastar dinheiro não é nada fácil.




  13. #33

    Padrão

    Valeu pela dica, eu fico tentado a colocar as 530 por aqui, mas um chegado que é muito conhecedor no assunto sempre me diz que o desempenho que vou ter com ela vai ser o mesmo que vou ter com o ar5212. Em relação a nível de sinal e quantidade de clientes conectados/tráfego nas interfaces. Pra quem tá começando fica foda fazer alguns gastos no escuro, ainda mais que estou tirando a licença junto a anatel atualmente, coisa que estava planejada pra ser feita apenas daqui a 4 meses, depois de instaladas as setoriais. Você já usou as ar5212 alguma vez? Sabe dizer se realmente vai ter melhora botando a 530 no lugar da atual?

    Valeu pelas dicas, abraço

  14. #34

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    ressucitando o tópico, pois tenho novas informações a respeito do problema.

    Parou de acontecer em dezembro, mas depois de sucessivas quedas de energia alguns dias atrás, o problema voltou. Mas eu hoje eu tenho mais de 1 antena na torre, por isso pude detectar que o problema não era interferência, pois apenas uma interface ficava com problema.

    Acontece que depois que o ap é desligado irregularmente, ele aleatóriamente apresenta o problema em alguma ou algumas interface(s). Primeira vez aconteceu na interface A, outro dia aconteceu na interface B. Quando acontece, não mais que um cliente consegue se conectar à interface. Quando um segundo e terceiro cliente consegue se conectar, cai em poucos segundos. E o primeiro cliente não consegue trafegar dados apropriadamente, uma vez que mal consegue discar pro pppoe server no servidor que tenho no chão.

    Resolvi o problema pegando a interface com o problema e mandando ela dar scan na área. As vezes não resolve antes do 5º scan, parece ser aleatório. Hoje tive que reiniciar o ap, e ele me religou dando essa frescura em uma das interfaces, e só resolví depois de dar mto scan e desativar e reativar a interface. Creio que seja alguma frescurinha com a placa mãe, ou com a versão que uso no meu ap (2.9.7 cracked routerclub). Vou montar um ap com outra mobo e uma caixa bem melhor ventilada, colocar placas de rádio novas (mas do mesmo modelo das atuais) e subir pra ver se para de uma vez. Qualquer coisa eu deixo vcs a par. Alguém aqui teve problema parecido?
    Gosulator, é o seguinte:
    Instalei aqui a versão 2.9.7 sem crack. Coloquei duas bridges e rodou tudo certinho.

    Depois instalei o cracker para poder testar mais, para depois comprar a versão full. Fiz isso porque não conhecia o MK e queria fazer testes em laboratório mesmo por mais de 24hs.

    Pois bem, depois que rodei o cracker as conexoes ficaram malucas. A bridge caia e nao voltava mais. Eu tinha que desabilitar e habilitar a wlan varias vezes para voltar. As vezes voltava a da bridge1 mas a bridge2 nada e vice versa.

    reinstalei o 2.9.7 e ficou tudo ok! rodei o cracker novamente o problema voltou a ocorrer!

    O Crack dá pau nessa versão!

    Não conheço nenhuma versão que rode bem com cracker, pois, como já disse, nao utilizo versao crakeada. Era somente um teste. Hoje tou com um pc ap com a versao 3.3 fazendo somente bridge e tudo ok!

    Espero ter ajudado!
    Abraço
    Fabrício



  15. #35

    Padrão

    essa foi a informação mais importante que eu já recebi até hoje sobre esse problema, muito obrigado fabrício, vou providenciar uma licença pro ap segunda mesmo!

  16. #36

    Padrão

    imagina!

    tenta coloca a versao sem o cracker e veja se fica tudo certo.. É um teste....
    Abraco
    Fabricio