Página 6 de 8 PrimeiroPrimeiro ... 2345678 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por tuxbrasil Ver Post
    deixe a opção marcada, cara eu acho que isso seja virus e não problema no radio, pois estou no nordeste e roda uma blz os micros maioria com 530 e uns com greatek, tive problemas com rede acontecia isso não parava de perder pacotes o problema era todos os clientes chegava juntos ao sw tanto os radio como cabo então filtrei tudo antes de chegar ao sw e pronto só paz, as regras tem por aqui no forum.
    Tem regrade firewall pra tudo aqui no fórum, que tipo de regra devo procurar pra esse tipo de problema? Regra pra dropar o que vier por alguma porta, por exemplo?

    ps: gostaria que os moderadores transferissem esse tópico pro fórum de mkt, pois é basicamente uma conversação a respeito do roteador apenas.
    Última edição por Gosulator; 26-11-2007 às 09:37.

  2. wooo malz desmarcado mesmo regra para controle de virus.
    aqui mesmo no forum postado por nilsonalvernaz

    Firewall Portas
    /ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment="bloqueio de \VIRUS conhecidos" disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=445 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment="" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop \
    Blaster Worm" disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop \
    Messenger Worm" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster \
    Worm" disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster \
    Worm" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment="________" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop \
    Beagle.C-K" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop \
    porta proxy" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor \
    OptixPro" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" \
    disabled=no
    /ip firewall filter add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop \
    Dabber.A-B" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop \
    Dumaru.Y" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop \
    MyDoom.B" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" \
    disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop \
    SubSeven" disabled=no
    /ip firewall filter add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, \
    Agobot, Gaobot" disabled=no
    /ip firewall filter add chain=forward dst-port=135 protocol=tcp action=drop comment="Nega acesso a porta 135" disabled=no
    /ip firewall filter add chain=input protocol=tcp dst-port=23 action=drop comment="Nega acesso externo via TELNET" disabled=no
    /ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-limit=6,32 action=drop comment="5 conexões simutaneas por cliente" disabled=no
    /ip firewall filter add chain=forward src-/ip firewall filter address=0.0.0.0/8 action=drop comment “Block IP /ip firewall filter addreses called bogons" disabled=no
    /ip firewall filter add chain=forward dst-/ip firewall filter address=0.0.0.0/8 action=drop
    /ip firewall filter add chain=forward src-/ip firewall filter address=127.0.0.0/8 action=drop
    /ip firewall filter add chain=forward dst-/ip firewall filter address=127.0.0.0/8 action=drop
    /ip firewall filter add chain=forward src-/ip firewall filter address=224.0.0.0/3 action=drop
    /ip firewall filter add chain=forward dst-/ip firewall filter address=224.0.0.0/3 action=drop
    /ip firewall filter add chain=forward protocol=tcp action=jump jump-target=tcp comment “Make jumps to new chains " disabled=no
    /ip firewall filter add chain=forward protocol=udp action=jump jump-target=udp
    /ip firewall filter add chain=forward protocol=icmp action=jump jump-target=icmp
    /ip firewall filter add chain=tcp protocol=tcp dst-port=69 action=drop \
    comment="deny TFTP"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=111 action=drop \
    comment="deny RPC portmapper"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=135 action=drop \
    comment="deny RPC portmapper"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=137-139 action=drop \
    comment="deny NBT"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=445 action=drop \
    comment="deny cifs"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=2049 action=drop comment="deny NFS"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment="deny NetBus"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=20034 action=drop comment="deny NetBus"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=3133 action=drop comment="deny BackOriffice"
    /ip firewall filter add chain=tcp protocol=tcp dst-port=67-68 action=drop comment="deny DHCP"
    /ip firewall filter add chain=udp protocol=udp dst-port=69 action=drop comment="deny TFTP"
    /ip firewall filter add chain=udp protocol=udp dst-port=111 action=drop comment="deny PRC portmapper"
    /ip firewall filter add chain=udp protocol=udp dst-port=135 action=drop comment="deny PRC portmapper"
    /ip firewall filter add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny NBT"
    /ip firewall filter add chain=udp protocol=udp dst-port=2049 action=drop comment="deny NFS"
    /ip firewall filter add chain=udp protocol=udp dst-port=3133 action=drop comment="deny BackOriffice"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=0:0 action=accept \
    comment="drop invalid connections"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=3:0 action=accept \
    comment="allow established connections"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=3:1 action=accept \
    comment="allow already established connections"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=4:0 action=accept \
    comment="allow source quench"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=8:0 action=accept \
    comment="allow echo request"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=11:0 action=accept \
    comment="allow time exceed"
    /ip firewall filter add chain=icmp protocol=icmp icmp-options=12:0 action=accept \
    comment="allow parameter bad"
    /ip firewall filter add chain=icmp action=drop comment="deny all other types"



  3. Grato pelas regras. Você as colocas em seus aps-bridge também, ou apenas no seu servidor?

  4. estas duas regras

    /ip firewall filter add chain=forward src-/ip firewall filter address=224.0.0.0/3 action=drop
    /ip firewall filter add chain=forward dst-/ip firewall filter address=224.0.0.0/3 action=drop

    podem causar dor de cabeça caso algum cliente use multicast ...

    para bloquear o compartilhamento netbios do windows.. basta bloquear o FORWARD das portas 135 a 139 ... tcp e udp..



  5. essas regras tipo "/ip firewall filter add chain=forward dst-/ip firewall filter address=0.0.0.0/8 action=drop", que têm dst-/ip e um ip qualquer meio maluco tipo 127.0.0.0/8, elas não funcionaram na base do copypasta. Tenho que colocar algum dado no lugar de dst-/ip, tipo a faixa de ip dos meus clientes?

    Repito a pergunta, vocês usam alguma dessas regras no ap, ou apenas no server?

    edit: a única regra que vem sendo de alguma servidão no meu server é a de limite de conexões simultâneas, todas as outras não foram usadas nenhuma vez. Creio o problema não ser virus.

    Alguns gringos me recomendam atualizar a versão do mikrotik pra corrigir bugs, alguns relativos a wireless. Uma pessoa aqui do underlinux também me recomendou o mesmo. Como uso a 2.9.27, por causa do crack, teria que comprar uma licença, e devo ter também que reinstalar o mkt por causa da versão atual ser crackeada. Posso utilizar o backup de uma versão crackeada e antiga numa versão oficial e nova? Se bem que penso em pegar apenas uma licença , para colocar no apbridge, e o ap quase não tem config.

    Que acham?

    Tô pensando também em usar as 2 omnis que tenho aqui, pois não importa quão ruim esteja a conexão, quanto menos clientes conectados, menos ruim fica. Então eu podia dividir os clientes entre as 2. Botaria cada uma a 5mt da outra (acho que podem ser até 10mt, uma a 25mt e outra a 35mt de altura), colocando uma no canal 1 e outra no 11 (uma já está no 1, e os canais do meio além de serem os que chegam com sinal mais forte aqui, devem estar amplificados).

    Que acham parte II, a missão?
    Última edição por Gosulator; 26-11-2007 às 12:36.






Tópicos Similares

  1. Respostas: 21
    Último Post: 11-08-2014, 12:20
  2. Respostas: 26
    Último Post: 18-04-2013, 12:05
  3. Alguem Ja Teve esse Problema com Rocket M5???
    Por zanettemt no fórum Redes
    Respostas: 12
    Último Post: 02-06-2012, 21:50
  4. RB 7712Hn alguém ja teve problemas?
    Por Renas no fórum Redes
    Respostas: 3
    Último Post: 13-01-2012, 08:45
  5. Respostas: 1
    Último Post: 24-06-2006, 09:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L