+ Responder ao Tópico



  1. #1

    Padrão Bridges com conflito de IP

    O problema é o seguinte...

    Tenho um AP2000 que distribui o sinal para os clientes, tive que resetar e reconfigurar o AP2000 a poucos dias atrás. Após isso comecei a ter problemas com clientes que se conectam por meio de bridges (wet11, Ovislink, etc).
    O problema é que quando o cliente liga o PC ele acusa conflito de IP na rede, que não existe, pois antes de resetar o AP2000 todos funcionavam normalmente.
    Os IPs da nossa rede são configurados manualmente
    Será alguma configuração do AP2000???

    Desde já Grato

  2. #2

    Padrão

    talvez sua rede esteja em LOOP !!

    ative o STP do ap2000 ..



  3. #3
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    É bem provavel que a dica do alexandrecorrea resolva seu problema, ativar o Spanning Tree Protocol. Mas caso não resolva, vc pode verificar se existe algum switch de cliente ou mesmo no provedor, com alguma porta queimada... Aqui já aconteceu este problema... um switch de um cliente com uma porta queimada dava conflito de ip em toda a rede...

  4. #4

    Padrão

    dava conflito apenas com o switch ligado, ou só quando o cliente usava a porta queimada?

    E como você descobriu que era esse o problema?



  5. #5
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    dava conflito apenas com o switch ligado, ou só quando o cliente usava a porta queimada?

    E como você descobriu que era esse o problema?
    Bá, nesse dia foi uma novela! Vo te contar: foi depois de um temporal, começou a dar conflito de ip em toda minha rede... ao todo, levei umas 4 horas pra resolver o problema... Fui desligando base por base, e religando, pra ver quando voltava a mensagem, até q isolei... Daí deixei aquela base desligada e botei nela uma máquina com windows 98... daí religuei, quando deu o conflito, anotei o mac que o win98 acusou, daí foi só descobrir de quem era esse mac... era o mac de um ovislink 1120, fomos la naquele cliente e vimos q o switch tava detonado uma das portas... Foi só trocar ele e foi resolvido.

  6. #6

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    talvez sua rede esteja em LOOP !!

    ative o STP do ap2000 ..
    Bom, ativei essa opção e resolveu o problema!!!!!


    Agradeço a todos pela ajuda!!!!!!