Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Coloquei como vc disse amigo, as portas estão liberadas no firewall do Windows, mais o status do emule fica somente "conectando", oq pode estar acontecendo, lembrasndo q tenho uma regra em Filter, bloqueando todos os P2P, será q pode se isto?
    Claro que é isso !!!!!!!!!

    Diga na sua regra Drop P2P

    em Src. Addres coloque ! (endereço IP) .

    Vai estar dizendo que todos os Ip's que forem diferente desse não utilizarão P2P.

  2. #8

    Padrão

    Amigo quando vc diz interface externa, é a interface do meu link com a net?
    Tbm naum deu, estou aceitando mais opções!
    Muito obrigado mano pelo tempo e atenção q vc esta me dando!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Emule3.JPG
Visualizações:	150
Tamanho: 	180,6 KB
ID:      	1431  
    Última edição por rogeriodj; 28-11-2007 às 18:17.



  3. #9

    Padrão

    cara, faço assim e funciona perfeitamente:

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=4663 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4663 comment="emule" disabled=no
    add chain=dstnat protocol=udp dst-port=4673 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4673 comment="" disabled=no


    pimeira regra voce poe a sua porta TCP usada no emule e na segunda a Porta UDP usada no seu emule..
    tenta aih

    abraços!

  4. #10

    Padrão

    Citação Postado originalmente por thenet Ver Post
    cara, faço assim e funciona perfeitamente:

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=4663 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4663 comment="emule" disabled=no
    add chain=dstnat protocol=udp dst-port=4673 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4673 comment="" disabled=no


    pimeira regra voce poe a sua porta TCP usada no emule e na segunda a Porta UDP usada no seu emule..
    tenta aih

    abraços!
    Amigo eu fiz assim e liberou o meu emule na rede blza.......



  5. #11

    Talking Uso aqui e funciona

    chain=dstnat dst-address=IP_DO_SEU_MK protocol=tcp dst-port=4899 / action=dst-nat to-addresses=IP_DO_CLIENTE to-ports=4899

    É isso ai amigo eu uso aqui no provedor onde trabalho e funciona normalmente...

    Qualquer duvida adiciona ai
    [email protected]

    Obrigado t++

  6. #12

    Padrão

    Ola amigo jwjunior, muito obrigado pela atenção, mais essa sua regra é pra redirecionar as portas certo?
    O meu problema é q o Emule não conecta de jeito nenhum, e quase todos os servers ficam inativos, e os q estão ativos, o da tempo esgotado na conexão e não vai mesmo!