+ Responder ao Tópico



  1. #1

    Question Liberar Emule? Resolvido!

    Pessoal preciso liberar o emule pra um determinado ip, sei q ninguem aconselha fazer isso, mais é q forneço internet pra uma radio local e eles precisam do emule pra baixar algumas musicas, e outra, tbm faço parte da diretoria da radio, por isso preciso liberar o emule pra esse ip, ja fiz varias tentativas aqui e ate agora o emule não conecta de maneira alguma!

    Se puderem me passar a regra correta pra fazer isso eu agradeço a todos, valeu!
    Última edição por rogeriodj; 30-11-2007 às 12:08.

  2. #2

    Cool

    Prezado AMIgo,

    Primeiro é necessário que as portas do EMule TCP e UDP estejam liberadas no FIrewall da máquina.

    Depois é necessário criar o direcionamento das portas utilizadas pelo Emule desta máquina.

    Vá em IP / Firewall / NAT

    Direcionamento POrta TCP
    ADD
    General
    Chain : dstnat
    Protocol : 6 (TCP)
    Dst.Port : ( coloque o número da porta TCp que está sendo utilizada no PRograma)
    In. INterface : ( Seleciona sua interface externa)
    Action
    Action : dstnat
    To Address : ( Endereço IP da máquina que deseja direcionar)
    To Ports : 0-65535

    Direcionamento POrta UDP
    ADD
    General
    Chain : dstnat
    Protocol : UDP
    Dst.Port : ( coloque o número da porta UDP que está sendo utilizada no PRograma)
    In. INterface : ( Seleciona sua interface externa)
    Action
    Action : dstnat
    To Address : ( Endereço IP da máquina que deseja direcionar)
    To Ports : 0-65535

    e pronto.

    COm isso seu Emule vai funcionar corretamente.
    Em caso de dúvidas na configuração do EMule. ACesse Tutorial eMule

    Espero ter ajudado.
    Post dizendo que funcionou.
    Última edição por fabiocp1984; 28-11-2007 às 18:47. Razão: ortografia



  3. #3

    Padrão

    Muito obrigado pela dica mano, mais infelizmente naum deu certo, da o seguinte erro aqui!
    Segue a imagem do erro.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Emule.JPG
Visualizações:	299
Tamanho: 	75,4 KB
ID:      	1429  

  4. #4

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Muito obrigado pela dica mano, mais infelizmente naum deu certo, da o seguinte erro aqui!
    Segue a imagem do erro.
    Desculpa Fera !!!

    É pra colocar em IN-Interface a sua interface-externa . Me perdoe. ME confundi.

    TEnta agora e avisa.



  5. #5

    Padrão

    DEsculpa aí viu !!!!
    Descuido meu mesmo.

  6. #6

    Padrão

    Coloquei como vc disse amigo, as portas estão liberadas no firewall do Windows, mais o status do emule fica somente "conectando", oq pode estar acontecendo, lembrasndo q tenho uma regra em Filter, bloqueando todos os P2P, será q pode se isto?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Emule2.JPG
Visualizações:	129
Tamanho: 	95,8 KB
ID:      	1430  



  7. #7

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Coloquei como vc disse amigo, as portas estão liberadas no firewall do Windows, mais o status do emule fica somente "conectando", oq pode estar acontecendo, lembrasndo q tenho uma regra em Filter, bloqueando todos os P2P, será q pode se isto?
    Claro que é isso !!!!!!!!!

    Diga na sua regra Drop P2P

    em Src. Addres coloque ! (endereço IP) .

    Vai estar dizendo que todos os Ip's que forem diferente desse não utilizarão P2P.

  8. #8

    Padrão

    Amigo quando vc diz interface externa, é a interface do meu link com a net?
    Tbm naum deu, estou aceitando mais opções!
    Muito obrigado mano pelo tempo e atenção q vc esta me dando!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Emule3.JPG
Visualizações:	143
Tamanho: 	180,6 KB
ID:      	1431  
    Última edição por rogeriodj; 28-11-2007 às 19:17.



  9. #9

    Padrão

    cara, faço assim e funciona perfeitamente:

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=4663 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4663 comment="emule" disabled=no
    add chain=dstnat protocol=udp dst-port=4673 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4673 comment="" disabled=no


    pimeira regra voce poe a sua porta TCP usada no emule e na segunda a Porta UDP usada no seu emule..
    tenta aih

    abraços!

  10. #10

    Padrão

    Citação Postado originalmente por thenet Ver Post
    cara, faço assim e funciona perfeitamente:

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=4663 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4663 comment="emule" disabled=no
    add chain=dstnat protocol=udp dst-port=4673 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4673 comment="" disabled=no


    pimeira regra voce poe a sua porta TCP usada no emule e na segunda a Porta UDP usada no seu emule..
    tenta aih

    abraços!
    Amigo eu fiz assim e liberou o meu emule na rede blza.......



  11. #11

    Talking Uso aqui e funciona

    chain=dstnat dst-address=IP_DO_SEU_MK protocol=tcp dst-port=4899 / action=dst-nat to-addresses=IP_DO_CLIENTE to-ports=4899

    É isso ai amigo eu uso aqui no provedor onde trabalho e funciona normalmente...

    Qualquer duvida adiciona ai
    [email protected]

    Obrigado t++

  12. #12

    Padrão

    Ola amigo jwjunior, muito obrigado pela atenção, mais essa sua regra é pra redirecionar as portas certo?
    O meu problema é q o Emule não conecta de jeito nenhum, e quase todos os servers ficam inativos, e os q estão ativos, o da tempo esgotado na conexão e não vai mesmo!



  13. #13

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Ola amigo jwjunior, muito obrigado pela atenção, mais essa sua regra é pra redirecionar as portas certo?
    O meu problema é q o Emule não conecta de jeito nenhum, e quase todos os servers ficam inativos, e os q estão ativos, o da tempo esgotado na conexão e não vai mesmo!
    no meu caso tambem nao consigo conectar em alguns servidores mas esse caso era mesmo antes de colocar o MK eu sempre to usando esse ed2k://|server|83.149.123.188|4321|/ tenta ai..
    e posta se deu certo..

  14. #14

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Ola amigo jwjunior, muito obrigado pela atenção, mais essa sua regra é pra redirecionar as portas certo?
    O meu problema é q o Emule não conecta de jeito nenhum, e quase todos os servers ficam inativos, e os q estão ativos, o da tempo esgotado na conexão e não vai mesmo!
    Nome do servidor que sempre me conecto é esse www.FreeOsex.com - 100% Free Memberships, No Credit Card Needed.
    nao sei pq ja tentei nos outros mas so da inativo, mas mesmo de colocar o Mk como eu te falei..



  15. #15

    Padrão

    Fera acredito que seu problema agora seja de configuração do seu Emule.

    Acesse Tutorial eMule

  16. #16

    Padrão

    aqui as vezes realmente nao conecta em alguns servidores...tem q ficar procurando um bomq conecta!!

    abraços



  17. #17

    Padrão

    Problema resolvido, tinha uma regra q estava bloqueando todos P2P, mais estava com outro comentário, falha minha mesmo, mais ID Alta eu não consegui mesmo, mais ta valendo pessoal, muito obrigado a todos!!!

  18. #18

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Problema resolvido, tinha uma regra q estava bloqueando todos P2P, mais estava com outro comentário, falha minha mesmo, mais ID Alta eu não consegui mesmo, mais ta valendo pessoal, muito obrigado a todos!!!
    Amigo aqui tambem coloquei regra para bloquear limitar uma banda para p2p.
    Eu conseguia conctar nao nao com ai ID alta mais sim baixa, quando eu segui os passos abaixo pelo nosso amigo THENET meu Id ficou alto e nao esta mais passando pela regra e sim em eu quiz liberar. Da uma conferida direito ai faça esses passos abaixo novamente...

    cara, faço assim e funciona perfeitamente:

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=4663 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4663 comment="emule" disabled=no
    add chain=dstnat protocol=udp dst-port=4673 action=dst-nat \
    to-addresses=IP_DO_CLIENTE to-ports=4673 comment="" disabled=no


    pimeira regra voce poe a sua porta TCP usada no emule e na segunda a Porta UDP usada no seu emule..
    tenta aih



  19. #19

    Padrão

    Valeu pessoal, pelas dicas, estou tentando todas, conectar eu consegui, mais ID alta ainda naum, valeu pela ajuda de todos!

  20. #20

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Valeu pessoal, pelas dicas, estou tentando todas, conectar eu consegui, mais ID alta ainda naum, valeu pela ajuda de todos!
    vai em preferencia no emule e ver em qual porta TCP e UDP seu emule esta, verificando troque as portas do tutorial pela sua da preferencia do seu emule..
    Última edição por jwjunior; 02-12-2007 às 09:52.