Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Um cliente que está consumindo mais do que deve na taxa de upload, jah fiz a queue dele refiz e nao adianta nada o mikrotik nao está conseguindo controlar a taxa de upload alguém pode me dizer oq pode estar errado ??
    Isso é falta de um bom firewall, mesclado com uma boa QoS.........

  2. #14

    Padrão ...

    eh isto mesmo, ele tah usando protocolo Udp



  3. #15

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Não acho uma boa ideia, isso é invasao de privacidade o kara pode instalar o que bem entender o micro é dele e ele ta pagando para ter acesso a tudo que for disponivel na web;. cabe ao provedor tomar medidas cautelosas para minimizar ou mesmo acabar com os excesso
    que possam prejudicar o bom desempenho de sua rede. Faço controle p2p e limite de conexao por clientes, e tenho recebido reclamação de alguns tipo: por quer fulano de tal tem uma conexao velox com a mesma velocidade que a minha e faz o download bem mais rapido que eu?. Nesse cao é preciso uma boa argumentação, para não deixa transparecer que nossa net deixar a desejar com relação outras existentes...
    Bom concordo com vc, mas quando eu vendo meus planos está bem claro que a taxa de upload eh X e a de download eh Y, o que nao posso deixar passar eh um cliente que paga 64k de upload tah usando 192k, tenho vários clientes tb que conhece gente que usa velox e fazem a mesma reclamação ... eh ai que o nosso diferencial entra como qualidade do serviço e atendimento.

  4. #16

    Padrão

    bom, consegui revolver marcando os pacotes udp e controlando a banda deles.



  5. #17

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    Tive esse problema em um cliente aqui. Pra ver o que estava gerando o tráfego, fui em Tools, Torch e observei os ips do cara lá... Eram conexões UDP, provavelmente de emule ou afins... Só consegui resolver dropando essas conexões com uma regra no Filter Rules no Firewall...
    Desculpa ressucitar o tópico, mas xander, você pode me explicar como usou o torch? Escolho interfaces, coloco o ip do cliente no source e dest, e nada, não dá nada quando boto pra rodar. Esse cliente está com velocidade de upload muito acima da configurada, e de forma uniforme. E eu sei que ele usa muito p2p porque eu conheço o cliente.

    btw, você dropou TODAS as portas udp dele? E que que dá se ele tiver que usar algo que precise de udp?

  6. #18
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    Desculpa ressucitar o tópico, mas xander, você pode me explicar como usou o torch? Escolho interfaces, coloco o ip do cliente no source e dest, e nada, não dá nada quando boto pra rodar. Esse cliente está com velocidade de upload muito acima da configurada, e de forma uniforme. E eu sei que ele usa muito p2p porque eu conheço o cliente.

    btw, você dropou TODAS as portas udp dele? E que que dá se ele tiver que usar algo que precise de udp?
    Vc tem q colocar o ip do cara só em dst ou só em src... se vc botar nos 2, não vai aparecer nada mesmo...