• Suporte para Versões Mais Antigas do PostgreSQL Chega ao Fim

    O PostgreSQL Global Development Group, que é responsável pelo desenvolvimento do sistema de banco de dados livre, anunciou que a correção de falhas e a atualização de segurança para as versões 7.4 e 8.0 do PostgreSQL será a última para as duas versões, obedecendo à uma Política de Suporte ao PostgreSQL, cujo anúncio foi feito em dezembro do ano passado. Sendo assim, os seus desenvolvedores recomendam que os usuários continuem executando as versões, começando a planejar a migração imediata para as versões mais recentes. PostgreSQL 8.1 também vai deixar de ser atualizado em novembro deste ano de 2010.




    A versão mais atual do database é o PostgreSQL 8.4.4, que foi lançado em meados do mês de maio (2010). Além disso, os desenvolvedores também estão trabalhando na projeção da versão 9.0, que apresentou uma edição beta no início de maio deste ano. O PostgreSQL é um SGBD objeto relacional open source que suporta quase todas as construções SQL. A sua equipe de desenvolvimento inclui funcionários da Red Hat, F-Secure e EnterpriseDB.

    Saiba Mais:

    [1] PostgreSQL 7.4 e 8.0 com Suporte Encerrado: http://www.postgresql.org/about/news.1214

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L