• Winamp 5.58 Corrige Vulnerabilidade Crítica

    A Nullsoft lançou a versão 5.58 do popular reprodutor de mídia Winamp, fechando vulnerabilidades críticas que poderiam ser exploradas por um invasor, comprometendo todo o sistema de um usuário. De acordo com o provedor de serviços de segurança francesa VUPEN, o problema está relacionado com a ocorrências de buffer overflow dentro do VP6 decoder "vp6.w5s", utilizado pelo Winamp ao abrir um arquivo Flash Video (FLV) especialmente criado para finalidades maliciosas.



    Para que um ataque seja bem sucedido, a vítima deve primeiramente, abrir um arquivo de mídia que tenha sido manipulado, o que geralmente não desperta suspeitas. Todas as versões do Winamp, incluindo a 5.572, foram supostamente afetadas; enquanto a versão 5.58 do Winamp fechou a vulnerabilidade crítica, a versão 5.581 já foi liberada para corrigir bugs encontrados na versão anterior. Em face desses acontecimentos, todos os usuários são aconselhados a atualizar para a versão mais recente o mais rapidamente possível. Winamp 5.581 está disponível para download para Windows.


    Saiba Mais:

    [1] Winamp : http://www.winamp.com/about
    [2] Winamp Blog : http://blog.winamp.com/2010/07/09/wi...now-available/

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L