• Cisco Reporta Duas Falhas em Produtos

    A Cisco informou, nessa última quarta feira (20/01), a existência de uma falha de buffer overflow na versão 2.6 do seu produto CiscoWorks Internetwork Performance Monito (IPM). A falha permite que atacantes comprometam remotamente a estabilidade do sistema. A Cisco declarou também a existência de uma vulnerabilidade do tipo Denial-of-Service (DoS) no CISCO IOS XR. Essa falha permite que pacotes inválidos derrubem o serviço SSh.



    Para explorar a falha no IPM, é necesário construir uma requisição "CORBA GIOP" específica. As versões 2.x para Solaris e 4.x para Windows e Solaris são imunes a essa falha. A fabricante declarou que não irá corrigir esta falha e recomendou que os usuário atualizem para a versão mais nova.

    A vulnerabilidade no SSh, de acordo com estudos, pode chegar a comprometer a integridade do equipamento como um todo. Cada ataque realizado com sucesso ocupa um porção de memória, levando à instabilidade do ativo de rede. De acordo com a Cisco, essa vulnerabilidade já foi corrigida por um update, disponível no site da fabricante.


    Saiba Mais:

    [1] Haise On-Line: http://www.h-online.com/security/new...ts-910233.html
    [2] Cisco Security Advisory 111481: http://www.cisco.com/warp/public/707...0120-ipm.shtml
    [3] Cisco Security Advisory 111459: http://www.cisco.com/warp/public/707...0-xr-ssh.shtml

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L