• Vulnerabilidade Crítica no QuickTime 7.6.6

    De acordo com informações prestadas pelo provedor de serviços de segurança Secunia, a versão mais recente do Apple's QuickTime 7 para Windows contém uma vulnerabilidade crítica que pode ser explorada por um atacante e comprometer todo um sistema do usuário. A empresa especialista em segurança diz que o problema é causado por um erro no limite QuickTimeStreaming.qtx, e pode ser perfeitamente usado para iniciar um buffer overflow. Para que um ataque dessa natureza seja bem sucedido, a vítima deve primeiramente, abrir uma página da web que tenha sido especialmente criada com finalidades maliciosas.



    QuickTime 7.6.6 (build 1671), lançado no final de março de 2010, é a última versão do ramo 7.x. Ele foi disponibilizado para fechar um total de 16 vulnerabilidades críticas, que poderiam ser utilizadas por um invasor para injetar e executar um código arbitrário com os privilégios atuais de usuários. Até o momento não está claro se as versões anteriores do QuickTime para Windows ou Mac OS X foram afetadas pela falha encontrada. A Apple ainda precisa prestar maiores esclarecimentos sobre esta questão.


    Saiba Mais:

    [1] Secunia: http://secunia.com/advisories/40729
    [2] QuickTime 7.6.6 : http://support.apple.com/kb/HT4008

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L