• Cisco Alerta Sobre Ataques DoS

    A Cisco fez um alerta em relação à múltiplas vulnerabilidades em seu Firewall Services Module (FWSM) para o Cisco Catalyst 6500 Series Switches e Routers Cisco 7600 Series. A empresa diz que, após o processamento de determinados pacotes TCP, as vulnerabilidades podem fazer com que o FWSM reinicie. Se um atacante conseguir explorar a falha repetidamente, a ação pode resultar em uma condição sustentável de Denial-of-Service. Em virtude disso, as versões 3.1, 3.2, 4.0 e 4.1 do FWSM são alegadamente afetadas. As atualizações para estas versões foram liberadas e as soluções também estão disponíveis.



    Além disso, a companhia está alertando seus clientes para outras vulnerabilidades existentes em seu ASA 5500 Series Adaptive Security Appliances, que também está vulnerável a diversos ataques DoS. As vulnerabilidades não são declaradamente interdependentes, ou seja, uma versão que foi afetada por uma falha não é necessariamente afetada pelas outras falhas que vierem existir. A Cisco declarou também que as versões 7.2.x, 8.0.x, 8.1.x, 8.2.x estão comprometidas e as atualizações para as mesmas já foram liberadas. Além das atualizações, há o fornecimento de algumas soluções alternativas.



    Saiba Mais:

    [1] Heise On-line:http://www.h-online.com/security/new...S-1051208.html
    [2] Cisco:http://newsroom.cisco.com/dlls/index.html
    [3] Cisco/Security Advisory: http://www.cisco.com/en/US/products/...80b3f130.shtml

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L