• VLC 1.1.4 Corrige Vulnerabilidades no Windows DLL

    Apenas uma semana após o update 1.1.3 ter sido lançado, os responsáveis pelo VideoLAN Project liberaram a versão 1.1.4 de seu VLC Media Player, o seu leitor multimedia multi-plataforma para vários formatos de áudio e vídeo. Esta última versão de manutenção e atualização de segurança, inclui diversas correções de falhas e aborda uma questão apenas do Windows.



    Segundo os desenvolvedores, a versão 1.1.4 corrige uma vulnerabilidade DLL no Windows, que afeta uma grande variedade de programas baseados no sistema operacional em questão. O problema é um erro de programação, que pode resultar em pedidos de execução de códigos maliciosos em arquivos DLL especialmente criados quando por exemplo, um usuário abre um arquivo em uma unidade de rede. Em certas circunstâncias, o aplicativo instalado posteriormente poderia carregar bibliotecas contendo códigos maliciosos deste diretório da rede. Todas as versões do VLC (até mesmo a 1.1.3) já estariam afetadas por esta vulnerabilidade.

    Os programadores aconselham todos os utilizadores a atualizar para a versão mais recente o mais rápido possível. Mais informações podem ser encontradas no anúncio de lançamento e no registo de alterações na página do VLC. A versão 1.1.4 está disponível para download [2] a partir da home page do projeto.


    Saiba Mais:

    [1] VideoLAN 1.1.4: http://www.videolan.org/developers/vlc-branch/NEWS
    [2] Download do VLC 1.1.4: http://www.videolan.org/vlc/

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L