• Cisco corrige vulnerabilidades em Unified MeetingPlace

    A solução de conferência de voz, vídeo e Web da Cisco, Unified MeetingPlace, contem diversas brechas de segurança. Essas falhas permitem que atacantes comprometam a estabilidade do sistema. Em um alerta recente, a fabricante descreveu uma falha de SQL Injection que pode ser utilizada para consultar e manipular o conteúdo do banco de dados. Aparentemente, há também a possibilidade de realizar ataques com URLs especialmente projetadas. Esse ataque permitiria a criação de novas contas de usuários, sem a necessidade de estar logado no sistema.



    Outras falhas no protocolo de autenticação permitem que atacantes manipulem o envio de pacotes. Com essa abordagem seria possível espionar e obter nomes de usuário e senhas, ou até mesmo obter privilégios de administrador.

    As versões 5, 6 e 7 do Cisco Unified MeetingPlace são afetadas, entretanto, algumas versões não apresentam todas as falhas. A Cisco liberou algumas correções, mas somente para clientes registrados.


    Saiba Mais:

    [1] Heise On-Line: http://www.h-online.com/security/new...ce-916187.html

    Sobre o Autor: Magnun


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L