• Múltiplas Vulnerabilidades no IBM Tivoli Directory Server

    Múltiplas vulnerabilidades foram relatadas no IBM Tivoli Directory Server, que podem ser exploradas por usuários maliciosos com a intenção de divulgar informações confidenciais, além de causar uma negação de serviço e comprometer um sistema vulnerável. As informações são da expert em segurança, Secunia.

    Os pacotes de aplicação contém uma versão vulnerável do IBM Java. Há também um erro com ibmslapd.exe, quando certas requisições podem ser exploradas, causando um buffer overflow baseado em pilha.

    Além disso, a exploração bem sucedida desta vulnerabilidade pode permitir execução de código arbitrário. O servidor proxy TDS armazena a senha do usuário em texto no log de auditoria, quando o servidor back-end é configurado para auditoria das operações estendidas. As vulnerabilidades em questão são relatadas nas versões 6.1, 6.2 e 6.3.


    Saiba Mais:

    [1] Multiple vulnerabilities in IBM Tivoli Directory Server: http://www.net-security.org/secworld.php?id=10842

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L