• Falhas Críticas no Adobe Photoshop Elements 8

    Foram detectadas vulnerabilidades críticas na versão 8.0 e anteriores do software Adobe Photoshop Elements. As duas falhas (CVE-2011-2443) caracterizam um buffer overflow, podendo causar um travamento e potencialmente, permitir a um atacante tomar o controle dos sistema afetados.

    Um atacante, para poder explorar essa falha, precisaria convencer um usuário a abrir um binário malicioso com extensões .grd ou .abr. As versões 9 e 10 do Photoshop Elements não são afetadas pelo problema. Sendo assim, a solução é manter a atualização do aplicativo.


    Saiba Mais:

    [1] Net Security http://www.net-security.org/secworld.php?id=11726

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L