• Problemas de Segurança na HP Laserjet

    A divisão de impressoras HP, confirmou uma vulnerabilidade potencial em impressoras Laserjet mais antigas, que permite que atacantes instalem um firmware especialmente criado para finalidades maliciosas nos referidos dispositivos. O problema existe, porque as atualizações de modelos mais antigos são implantadas sem assinaturas digitais, o que significa que as impressoras aceitarão e instalarão qualquer firmware.

    Em determinadas circunstâncias, o software também pode ser atualizado remotamente, permitindo que atacantes ganhem o controle de uma impressora através da injeção de código. De acordo com relatos na mídia dos EUA, pesquisadores da Universidade de Columbia conseguiram utilizar o software especialmente criado para superaquecimento do fusor de uma impressora, o que poderia, potencialmente, até causar incêndios, embora os pesquisadores tenham admitido que uma "quebra térmica" desligaria suas impressora de destino.


    Saiba Mais:

    [1] News Release HP http://www.hp.com/hpinfo/newsroom/pr...1/111129b.html

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L