• Vulnerabilidade no "libpng" Exige Atualizações no Firefox e Thunderbird

    O projeto Mozilla lançou atualizações para o Firefox e Thunderbird. De acordo com as notas de lançamento, a versão 10.0.2 para o navegador open source e para o cliente de e-mail e notícias, pede que os usuários façam o devido update, devido a uma vulnerabilidade de segurança; no entanto, no momento da divulgação da ocorrência, as páginas de segurança do projeto não forneceram grandes detalhes do que foi corrigido; esses lançamentos surgiram logo após uma atualização do Chrome, que fechou 13 falhas de segurança e pegou o número da versão 17.0.963.56.

    Até o momento, não se sabe se esta vulnerabilidade encontrada, está sendo explorada ativamente e quais são exatamente os riscos que ela pode representar. Todas as versões do libpng, desde a versão 1.2.8, parecem ser afetadas por este problema.


    Saiba Mais:

    [1] Packet Storm http://packetstormsecurity.org/files...ory-48026.html

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L