• Oracle Corrigirá 14 Falhas Críticas no Java SE

    A Oracle Corporation afirmou que nesta terça feira, dia 12 de junho, vai ser corrigir quatorze vulnerabilidades no Java SE (Standard Edition). Todas as versões do Java, incluindo o JDK e JRE versão 7 update 4, além das versões anteriores, a versão 6 Update 32 e anteriores, a versão 5 update 35 e anteriores, 1.4_2_37 e anteriores, JavaFX 2.1 e versões anteriores são afetados pelo problema.




    Oracle vai Liberar Patches de Correção Nesta Terça-Feira


    A empresa diz que vai ser fortemente recomendando, que todos os usuários apliquem o patch de atualização "devido à ameaça representada por um ataque bem-sucedido". Além disso, a Oracle diz que a maior pontuação base de CVSS das vulnerabilidades é de 10,0, o score máximo na referida tabela de falhas críticas. Doze das vulnerabilidades podem ser exploradas remotamente, sem autenticação. Os problemas residem no Java Runtime Environment (JRE).


    Saiba Mais:

    [1] Heise On-line http://www.h-online.com/open/news/it...y-1614778.html

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L