• Alerta Sobre Falha Crítica no Java

    Através de um comunicado de segurança, foi divulgado que a versão atual do Java contém uma falha muito grave. A falha em questão, permite que computadores sejam infectados com códigos maliciosos, quando uma página web especialmente criada para esta finalidade maliciosa for visitada. A falha já está sendo explorada em seu estado nativo, embora atualmente, isso seja feito apenas para ataques direcionados. Porém, desde que um exploit esteja em circulação, não deve demorar muito para que cibercriminosos comecem a explorar a vulnerabilidade para propagar ataques em grande escala.




    Peritos em segurança detectam vulnerabilidade no Java, que deixa os usuários em alerta e os faz atualizar seus sistemas


    Por causa dessa ocorrência, alguns pesquisadores de segurança conseguiram recriar o problema e puderam construir uma página de prova de conceito (proof of concept), utilizando informações que estão disponíveis publicamente. Quando a página é acessada, o plugin Java executa um processo (neste caso calc.exe), sem pedir qualquer confirmação prévia. Ao invés de disponibilizar o proposto no arquivo, a página poderia baixar e executar um programa malicioso.

    Todas as versões do ramo 7.x do Java são afetadas pelo problema. Durante os testes realizados, o exploit trabalhou sob o Windows com todos os navegadores mais populares, incluindo o Google Chrome. Esta finalização contradiz as conclusões às quais chegaram os peritos em segurança do DeepEnd Research, dizendo que a vulnerabilidade não pode ser explorada quando estiver relacionada ao Chrome. Portanto, aqueles que tem o Java instalado em seus sistemas devem desabilitar o plug-in do navegador - pelo menos até que a Oracle libere um patch para reparar esta situação.


    Saiba Mais:

    [1] Heise On-line http://www.h-online.com/security/new...e-1676219.html

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L