• WordPress 3.4 Corrige Vulnerabilidades de Segurança

    Os desenvolvedores do WordPress liberaram uma atualização para sua plataforma de código aberto de publicação, que corrige algumas falhas críticas de segurança. A versão 3.4.2 do WordPress corrige duas vulnerabilidades de escalonamento de privilégios, que poderiam ser exploradas por um usuário malicioso para contornar determinadas restrições de segurança. O WordPress é muitas vezes alvo de atacantes, e por isso é necessário garantir a sua segurança e proteger não apenas o conteúdo publicado, mas os leitores do conteúdo.



    Plataforma de publicação WordPress, recebeu atualização para correção de vulnerabilidades de segurança


    As vulnerabilidades detectadas encontravam-se no endpoint Atom Publishing Protocol e no código relacionado com instalações multi-site. Há também questões não relacionadas com segurança (que foram corrigidas), incluindo problemas de paginação, um bug que causou a visualização incorreta de temas, problemas com o editor visual ao trabalhar com legendas e problemas na área administrativa que pode resultar em atraso e congelamento quando executado em navegadores mais antigos, como o Internet Explorer 7.


    Saiba Mais:

    [1] WordPress 3.4.2 http://wordpress.org/news/2012/09/wordpress-3-4-2/

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L