• Samsung: Patch para Corrigir Vulnerabilidade em Smartphones

    Samsung fez a sua primeira declaração a partir do Android Central, a respeito de uma vulnerabilidade crítica de segurança que se tornou um problema sério para smartphones com o 4 Exynos system-on-chip (SoC). De acordo com o que foi declarado, a empresa planeja oferecer um patch para os dispositivos afetados o mais breve possível, mas não deu nenhum detalhe sobre quando isso pode realmente acontecer.


    Alguns dos dispositivos com o problema são o Galaxy S II e III S, Note, Note II, Note 10.1 e Galaxy Tab 7.7. A vulnerabilidade permite que aplicativos especialmente preparados possam acessar diretamente a memória inteira de um smartphone (mesmo no kernel), dando-se privilégios de root e a capacidade de fazer o que quiserem sobre o dispositivo, o que caracteriza a vulnerabilidade como altamente crítica. Um aplicativo poderia, por exemplo, instalar um programa spyware que monitora chamadas, mensagens e senhas ou elimina permanentemente todos os dados de um usuário.


    Saiba Mais:

    [1] Android Central http://www.androidcentral.com/samsun...-soon-possible

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L