• D-Link Corrige Vulnerabilidade Crítica em Roteadores mais Antigos

    A D-Link lançou patches de firmware para um alguns de seus roteadores mais antigos, que apresentam uma vulnerabilidade de segurança de autenticação de desvio crítico, que foi descoberta em outubro deste ano. A falha foi descoberta e sua exploração foi demonstrada com uma PoC pelo pesquisador de segurança da Tactical Network Solutions, Craig Heffner. Dessa forma, a D-Link confirmou a existência do problema, algumas semanas depois.




    "Vários roteadores D-Link permitem que ações administrativas relacionadas a Web sejam feitas, caso uma solicitação HTTP contenha uma cadeia específica de User-Agent. Este backdoor permite que um atacante possa ignorar a autenticação de senha e acessar a interface web de administração do roteador", de acordo com explicações prestadas pelos especialistas da D-Link.


    Saiba Mais:

    [1] Net Security http://www.net-security.org/secworld.php?id=16030

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L