• Disponível w3af 1.6

    w3af, o aplicativo Web Attack e framework para a realização de auditorias, recebu sua versão 1.6. O núcleo w3af e seus plugins são totalmente escritos em Python, identificando mais de 200 vulnerabilidades e reduzindo a exposição ao risco global do seu site. O utilitário, como muitos sabem, é capaz de identificar vulnerabilidades que favorecem ataques do tipo SQL Injection, Cross-Site Scripting (XSS), Guessable Credentials, erros de aplicação e erros de configuração do PHP.




    No Changelog da versão 1.6, houve as seguintes implementações: melhor desempenho: os processos de scanning são executados bem mais rápido; melhoria da qualidade: mais de 1300 UnitTests são executados após cada alteração, para ter certeza de que não acrescentaram qualquer regressões. Agora você vai ser capaz de se integrar facilmente com w3af em outros projetos, a partir de um simples procedimento de importação. Além das incorporações citadas, a equipe responsável pelo utilitário implementou melhorias na sua documentação.


    Saiba Mais:

    [1] Hack Tools and Blackploit http://hack-tools.blackploit.com/201...lication.html#

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L