• Disponível John the Ripper 1.8.0-jumbo-1

    John the Ripper é uma ferramenta poderosa, projetada para a realização de quebra de senhas. Inicialmente desenvolvida para sistemas operacionais Unix, ela agora é executada em quinze diferentes plataformas (onze das quais são versões específicas da arquitetura Unix, DOS, Win32, BeOS e OpenVMS). Além disso, ela é um dos utilitários de testes de quebra de senha mais populares e um dos melhores programas de ruptura, uma vez que combina uma série de crackers de senhas em um único pacote, tendo ainda o poder de auto-detectar tipos de hashes de senha, e incluir um cracker personalizável.


    Além disso, a ferramenta pode ser executada em vários formatos de senha criptografada, incluindo vários tipos de hash de senha mais comumente encontrados em várias versões do Unix (baseado em algoritmo de hash DES, MD5 ou Blowfish), Kerberos AFS e Windows NT/2000/XP/2003 LM hash. Os módulos adicionais ampliaram sua capacidade de incluir hashes de senhas baseados em algoritmos MD4 e senhas armazenadas em LDAP, MySQL e outros. John the Ripper 1.8.0-jumbo-1 é baseado no código atual a partir do branch blending-jumbo no GitHub, como resultado de uma tentativa de fazer algo estável em preparação para esta versão liberada.


    Saiba Mais:

    [1] Kitploit - The Hacker's Tools http://hack-tools.blackploit.com/201...-password.html

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L