• FreeBSD: Várias Vulnerabilidades no Código do Kernel

    Francisco Falcon, do Core Exploit Writers Team, declarou a detecção de várias vulnerabilidades no código do kernel do FreeBSD, que implementa o driver do vt console (anteriormente conhecido como Newcons) e o código que implementa sockets SCTP. Essas falhas podem permitir que invasores não privilegiados divulguem a memória do kernel contendo informações sensíveis, derrubem o sistema, e ainda executem código arbitrário com privilégios de superusuário. O FreeBSD 10.1-RELEASE está vulnerável, e outras versões podem ter sido afetadas também, porém, elas não foram verificadas.


    Em função disso, a equipe FreeBSD lançou patches para correção das vulnerabilidades reportadas. Portanto, os usuários devem atualizar para o FreeBSD 10.1 RELENG ou para uma das seguintes versões:

    stable/10, 10.1-STABLE
    releng/10.1, 10.1-RELEASE-p5
    releng/10.0, 10.0-RELEASE-p17
    stable/9, 9.3-STABLE
    releng/9.3, 9.3-RELEASE-p9
    stable/8, 8.4-STABLE
    releng/8.4, 8.4-RELEASE-p23


    Saiba Mais:

    [1] Net Security http://www.net-security.org/secworld.php?id=17882

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L