• Liberado pfSense 2.2.1

    Chris Buechler e sua equipe desenvolvedora, anunciou o lançamento de pfSense 2.2.1, uma atualização do sistema operacional baseado em FreeBSD, projetado para firewalls e roteadores de segurança. pfSense 2.2.1 já está disponível, trazendo uma série de correções de bugs e algumas correções de segurança que englobam: pfSense-SA-15_02.igmp - integer overflow no protocolo IGMP; pfSense-SA-15_03.webgui - múltiplas vulnerabilidades do tipo Cross-site Scripting (XSS) no pfSense WebGUI; pfSense-SA-15_04.webgui - vulnerabilidade de exclusão de arquivo (arbitrária). No pfSense WebGUI; FreeBSD-EN-15: 01.vt - vt (4) acidente com parâmetros ioctl; FreeBSD-EN-15: 02.openssl - atualização para incluir correções de confiabilidade do OpenSSL, além de uma nota importante sobre a vulnerabilidade FREAK e o OpenSSL. Detalhes adicionais constam em suas notas de liberação.




    pfSense é um sistema operacional que deriva do m0n0wall. Ele usa filtro de pacotes, FreeBSD 6.x (ou DragonFly BSD), e um sistema de gerenciamento de pacotes integrado para estender o ambiente com novas funcionalidades.


    Saiba Mais:

    [1] Blog pfSense https://blog.pfsense.org/?p=1661

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L